Annoying Network Password Prob in Outlook 2002

Discussion in 'Windows Desktop Systems' started by XPnewbee, Mar 23, 2002.

  1. XPnewbee

    XPnewbee Guest

    Hi, I'm new here and new to Win and XP Pro, but looong-time Mac user. I have to say before I explain my problem how impressed I am with this site and forum. Been following as a lurker for some time. Site is well-designed and you guys are so knowledgeable and helpful.

    Here's what I can't figure out.

    Every time--I mean, EVERY time--an email is downloaded in Outlook 2002 from my cable ISP, I am asked to approve my Network password for my ISP. It waits until I've clicked it to download. Arrgh.

    I've checked the box to have it remember my password...I check it every time the dialogue box comes up, which is a PITA. I've gone into Control Panel-User Groups and indicated it there.

    I've obviously missed something. Never had this problem on a WIN 2000 machine I had for a short while, so I doubt it's some ISP requirement.

    Does anyone have a clue where I've screwed up?

    Thanks,
    Janie:confused: :confused:
     
  2. Bytes Back

    Bytes Back Ex Police Chief

    Messages:
    1,383
    Location:
    Kernow
    Have you been poking around the services. I had this problem when I disabled messenger. I put it back on automatic and all was well
     
  3. XPnewbee

    XPnewbee Guest

    Yeah, Bytes Back

    That's exactly what I did. I disabled Messenger somewhere, but not in Services, I thought.

    Will poke around to see what I did.

    Thanks for the hint. Will let forum know if that's the prob.

    Again, muchas gracias.