Age of Empires: The age of conquerors expansion Problem

Discussion in 'PC Gaming' started by Harshad, Apr 21, 2002.

  1. Harshad

    Harshad Guest

    :eek: I just Upgraded my os from win98se to win XP professional. Now my AOE II is all messed up. The screen keeps on flickering. The game starts all nice and well. But immediately starts flickering. My config. is

    PIII 1.1 Ghz
    i810 Motherboard.
    40 Gigs HDD/ 128 SDRAM

    So where can the problem be. Rest all other games work well. But only this game has problems. Also AOE I & Its expansion have the same problem.
     
  2. New Disease

    New Disease Whatever...

    Messages:
    416
    you gotta go to zone.com and look for the xp patch
    if its not there try esemble studios
     
  3. SessedOut

    SessedOut Guest

    These games run flawlessly in XP. I suggest you backup your saved games and anything else you deem important and re-install. I actually would suggest just installing XP CLEAN because no matter what Microsoft says, that upgrade option is crap. It just leads to problems and conflicts. On OS's anyway.

    Also, on the totally opposite hand you can check your video card drivers and such. Make sure everything is updated. Good luck man. AoEII is RAAAAD.
     
  4. wyrlwyn

    wyrlwyn Guest

    try reinstalling the game, it should have said that once you tryed running it the first time with xp.
     
  5. New Disease

    New Disease Whatever...

    Messages:
    416
    dude he doesnt need to re install xp
    i have the game and after i got the patch it worked perfectly - try it if not i dunno but dont clean install xp till u tried the patch
     
  6. wyrlwyn

    wyrlwyn Guest

    reinstall age of empires, or get the latest update... or both