ADSL Modem Hangs up on Insert of a cd

Discussion in 'Windows Desktop Systems' started by -kReV-, Jun 8, 2002.

  1. -kReV-

    -kReV- Guest

    i recently upgraded too ADSL, and got a USB modem (Alcatel Speedtouch USB)

    Everything runs sweet.. latest drivers installed... etc


    if i put a cd in the drive (even just opening and closing the cd tray)
    All my downloads stop, and in the Connection Icon, the lights stop flashing... for about 10 seconds
    It starts up again as soon as the cd whirs up (when it knows what cd it is)

    also does the same when i eject a cd... is same for all 3 of my cdrom units (1xsamsung DVD - 2x Plextor CDRW 24x)

    i was thinking about getting a PCI ADSL modem, but this usb one seems fine (apart from the cd insert Problem)
    Also tried this with a Fujitsu FX310 USb modem, and was the same

    is not a real bad problem as such, as the downloads carry on ... just annoying, hoping it can be fixed

    thx a lot

    My system
    Xp Pro
    xp1800 on Abit kg7 raid & latest Bios/Via 4 in 1's etc (amd761/via hybrid)
    1gb DDR (2x512 same brand)
    1x30gb IBM 1x 15gb Fujitsu 1x Maxtor 40gb
    Geforce 4 Mx460 dual head 64mb ddr
    Alcatel Speedtouch USB DSL Modem
    2x 17" vibrant monitors
    2x Plextor 24x cdrw
    1x Samsung 8x DVD
    Hoontech C-port 10 I/O soundcard

    All hardware's drivers are fully up too date... and no other problems
    DMA is active on all channels
  2. GoNz0

    GoNz0 NTFS Stoner

    the year 2525
    It's the IDE drivers. I had a nitemare with them hanging my system. If you have the IDE busmaster installed, remove it and try again.
  3. -kReV-

    -kReV- Guest

    tried uninstalling the ide bus master and just using standard ones... is still the same... looks like i have too live with it, until i can get a PCI modem