Administrator ? Am I or not

Discussion in 'Windows Desktop Systems' started by TheObserveR, Jun 22, 2002.

  1. TheObserveR

    TheObserveR Guest


    I have a big problem.
    I'm using WInXP pro and somehow some strange tings are happening.

    I just reinstalled Winxp (I formated my hardrive due some technical upgrades) and now Some problems appeared.

    When I login as The Observer(is an user) with (winxp says this) administration function, I'm not allowed to install an program (norton AV), but when I restart and login as Administrator I get the same problem?

    Futher, I'm allowed sometimes to install programm's but then the startmenu options, which are placed under "All users " don't appear in the start menu of The Observer, when I copy all the links from All Users to The Observer the problem is solved.

    So is there anybody who can help me?


    The ObserveR

    ps. I appolize for the bad english
  2. brunsodj

    brunsodj OSNN Addict

    This will tell you what groups your user belongs to:

    1. Right Click "My computer"
    2. Manage
    3. Cpmputer Management > System Tools > Local Users and Groups > Users
    3. Right Click the user
    4. Properties > Member of

    You can also right click the installation file > "Run As" and then enter your Administrators username and password. I think this will keep your shortcuts within the users Start menu.

  3. TheObserveR

    TheObserveR Guest

    Hi brunsodj,

    First let me tank you for your reply.

    The trick you tell me to do, I already have done that(sorry for the bad englisch) and with the Run as option I tried it to.

    Good the problem with NAV was that there was an old version on the harddrive, had to remove it and the problem was solved.

    The other thing, I still don't know what was wrong but, meanwhile I screwed up my system and so I had to reinstal winxp, and you know what, it is working again in the way it has to do.
    Some people already adviesed me this option, because the system was doing strange in more positions.
    I and the other helpers think that some thing went wrong while installling (i did it the sameway like last time) this time I did not install the SP1 so we think that it went wrong with that.

    But the system is up en running just the way I like it.


    The ObserveR