ActiveX notification

Discussion in 'Windows Desktop Systems' started by [X], Feb 1, 2004.

  1. [X]

    [X] Slayer[x] riding again...

    How do i turn this notification off?

    Attached Files:

  2. cpugeniusmv

    cpugeniusmv Computer Genius

    the security tab in internet options.

    set to defaults.
  3. [X]

    [X] Slayer[x] riding again...

    Umm.. but i done that already.
    Didnt help at all.

    BTW, this happens because of my notepad html in active desktop.
    Everytime I refresh, this comes up. Pretty annoying.
  4. Dubbin1

    Dubbin1 I Like Cheese

    Right from the active desktop tutorial

    This next tweak is a big one. You may notice an ActiveX warning. Well, let's get rid of that annoying warning. First we need to add the "My Computer" security zone to your Internet Options: Security tab.
    - Run regedit
    - Navigate to: HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0
    - Set "FLAGS" dword value to 47
    - Close regedit
    - Launch Internet Explorer
    - Select the "Tools" menu
    - Select "Internet Options"
    - Select the "Security" tab

    You will notice that you have a "My Computer" security zone (if not, reboot and try relaunching Internet Explorer). Now configure your "My Computer" security zone.
    - Highlight the "My Computer" zone icon
    - Click "Custom Level"
    - Under "ActiveX controls and plug-ins", change "Download signed ActiveX controls" to "Enable"
    - Change "Download unsigned ActiveX controls" to "Enable"
    - Change "Initialize and script ActiveX controls not marked as safe" to "Enable"
    - Change "Run ActiveX controls and plug-ins" to "Enable"
    - Chnage "Script ActiveX controls marked safe for scripting" to "Enable"
    - Click "OK"
    - Click "Apply"
    - Click "OK"

    After doing so, you will not receive any ActiveX control warnings for local files. Please note that making the above changes will not affect files located on the web (such as files on the website). All websites on the Internet use the "Internet Security Zone", not the "My Computer Security Zone".
  5. [X]

    [X] Slayer[x] riding again...