A Problem Again

Discussion in 'General Hardware' started by nevs, May 18, 2002.

  1. nevs

    nevs Guest

    ok i have a kinetz 7ea motherboard with 256mb ram , windows xp home, amd athlon 1ghz 266mhz bus speed.
    also i have a ge force 3 ti 200.
    ok the problem is when i load up the pc it says checking drive c for consitency and that rubbish and then goes do a black screen saying "windows did not start up propely please select the mode u want to start in , safe mode and all the otions" i tried em all but when i press enter on one of the modes it pauses and then automatically restarts.

    the problems that ive come up with our , my motherboard it faulty, my logitech mouse drivers have mucked it up , or something in my registry .

    but i dont actually really know ?

    does anyone know plz help me ...
    PLZ PLZ Plz , i cant install the latest bios drivers for my mother board becuase i cant get into windows .

    thx alot
     
  2. Qumahlin

    Qumahlin Moderator

    Messages:
    2,006
    Have you tried booting from the XP install disk and doing a repair, or going into the recovery console?
     
  3. Geffy

    Geffy Moderator Folding Team

    Messages:
    7,805
    Location:
    United Kingdom
    had probs like this, the reg gets corrupted when it is loaded in RAM as one of the RAM sticks is failing. Try the system with a different Stick, or if you have two sticks test with each stick separately.