1 min Boot up.....

Discussion in 'Windows Desktop Systems' started by cartoonboy, Mar 8, 2002.

  1. cartoonboy

    cartoonboy Guest

    I reciently did a clean install for XP home, and now the boot time has dramticaly changed from 30 seconds to over 1min or more.
    I used bootvis trace to find out what was going on and found that it was taking 45 seconds just for logon and Services.
    is there a way to sort this out?

    I have used msconfig to take off some offending programs but no change.

    Any help would be grand

    Thanks
     
  2. Qumahlin

    Qumahlin Moderator

    Messages:
    2,006
    You might want to go through and remove any services that you don't use, also it adds in any time that you take to enter a password or such at the welcome screen if you are using that.
     
  3. cartoonboy

    cartoonboy Guest

    i have tried that, I have used Auto-logon in Tweakxp.....but no change.......
     
  4. phishhead

    phishhead OSNN Senior Addict

    Messages:
    422
    Location:
    San Diego, California
    have you tried del all network protocols except TCP/IP...shave off quite a bit for me...since XP is not looking for any netoworks...
     
  5. scriptasylum

    scriptasylum Moderator

    Messages:
    832
    Location:
    Des Moines,IA
    Are you on a LAN? If so, setting your IP manually helps a lot. XP automatically assigns one by default each time you boot.
     
  6. LoctOut

    LoctOut Guest

    scriptasylum

    R U saying that XP will automaticly assign a DIFFERENT IP each time and that's why it takes so long? I am on a LAN, and it increased by boot time a lot once I put it on the lan.

    if so then I assume assigning your own IP manually speeds things up because it doesn't have to sort all that out?

    Thanks
     
  7. scriptasylum

    scriptasylum Moderator

    Messages:
    832
    Location:
    Des Moines,IA
    I'm not sure if XP assigns a different IP each time, but the act of XP searching the network for an available IP might be what is slowing it down because it is set to auto. If you set it manually, you have to make sure no other PC has the same one.

    I noticed that when my wife's PC was off, my system would boot quickly, but when hers was on, mine would take ~1-2 minutes extra. The same was true if my system was off, hers would boot fine. So, then I tried just unhooking the CAT5 cable while booting and it booted fine even if my wife's was already on. You can try that: unhook your LAN cable while booting and see how it reacts.

    After reading a number of similar posts here, I tried configuring my IP. It was really simple. I just looked at what IP XP was assigning me and just manually set it instead. That way there wouldnt be any problems if I picked a wrong IP or something.

    There may be another way, but I don't know of it. This is just how I fixed my problem.
     
  8. allan

    allan Guest

    If you are not on a network, disabling the Workstation service should help significantly.