zone alarm pro

D

duder

Guest
ok this same thing happend with the freebie version, it was working fine until yesterday, now whenever i connect to the web, ie6 and outlook don't work. In the settings it says there not allowed to use the web, but i can't change them.

p.s. I have the pro version now not the freebie
 
O

OS-Wiz

Guest
Originally posted by duder
ok this same thing happend with the freebie version, it was working fine until yesterday, now whenever i connect to the web, ie6 and outlook don't work. In the settings it says there not allowed to use the web, but i can't change them.

p.s. I have the pro version now not the freebie

Sorry, don't have an answer, just a guess. Try removing them and adding them back in . . .
P.S. I've used Norton Internet Security for about 6-7 months now, no problems yet, lol . . .
 
T

torrent

Guest
I am also using ZA Pro, IE6 and Outlook 2000. I don't have the problem you mention. I can't think why you are eXPeriencing this but if you need me to check any of my settings to compare them with your own then just shout (not literally).
 
D

duder

Guest
fixed it, one of the new settings i wasn't aware of, now its better...although i was reading in a {H} forum that zap has a back door.....i am going to check that out...:(
 
T

torrent

Guest
A back door?

Hmm....I can't see how; on the highest security setting nothing gets in or out of any port of the system without permission. How could something [/i]sneak[/i] through? It would need an open port for that.

Let me know what you find out.
 

Members online

No members online now.

Latest profile posts

hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!

Forum statistics

Threads
62,000
Messages
673,425
Members
5,593
Latest member
moussa021