• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

zip drive woes...

T

TuMbRaS

Guest
#1
Hey everyone -

Im at work, having an issue with user here. They have tried to install a ZIP DRIVE but received a dreaded "STOP" error message... info from ticket journal is below:


Dell Latitude C400 -laptop - installing a zip drive. Said to shut down/reboot. Stop: inaccessible_boot_device if this is the first time you've seen this error msg restart your computer, if it occurs again follow these steps. He tried ctrl-alt-del. Also in a docking station.

(at this point, our help desk tried a few things):

tried removing battery and unplugging. Removed from the docking station. Still gets the same error msg.
Tried removing battery and unplugging again and tried F8 key but would not allow. Tried again and was able to hit F8 to get to the last known good. But not allowing him to get any further after selects the Last known good.

I am thinking to try F8 again (user has W2k) and going into safe mode..then uninstalling drivers if theyve been installed...

if anyone has seen this, or knows of a possible solution..please let me know..

TIA,

nick :D
 
T

TuMbRaS

Guest
#2
safe mode doesnt work.. wont get past nt loader file, user sending pc back for reimaging...

thanks anyway everybody!!

smile :) and have an awesome day!!! :D

~n
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies