You may not have permission to use this network resource...

MonicaX

ex-technophobe
#1
I’m trying to network my laptop and desktop through a wireless router.
Both machines have XP sp2
Both machines share the same username and password
Both machines are in the same workgroup.
The desktop is the primary machine.
I’m able to see both computers, on both machines when I click “view workgroup computer.” I can access the files on the laptop from the desktop. I can print from the laptop.

However, I when I click on the desktop computer’s icon on the laptop, I get this message:
\\ “Computer name” is not accessible. You may not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions.”

I’ve gone through numerous check lists, including the exhaustive one below.

http://www.michna.com/kb/WxNetwork.htm#XP_Networking_Wizard_problems

Most of the tutorials and forum threads are pre-sp2. Most of the “solutions” people come up with for similar issues seem completely arbitrary. I’ve used wizard/nowizard, enabled NetBios/ over TCP/IP, automatic IP, static IP, file sharing on all the folders and drives, fire wall, no fire wall, virus protection off/on, turning the lights off and on, herbal remedies, prayer, threats.

I can’t believe this is that difficult. I’m about to pay someone 175.00 to make a house call. This is my first forum and post so be gentle!
 

ZeroHour

ho3 ho3 ho3
#2
Hmm
Why dont you just map to the desktop.
Goto My computer>tools>map network drive.
Just type \\DESKTOPNAME\SHARENAME and there is even a option to use a alternate username and password.
 

CipheR

OSNN Junior Addict
#4
File and Print sharing problems

File and print sharing is an option that has to be enabled now under the XP SP2 firewall, which is by default turned on after installing SP2. You never actually mentioned whether or not you disabled the built-in SP2 firewall, so this would be the first thing to check.

CipheR
 

Mainframeguy

Debiant by way of Ubuntu
#5
Your solution is here!

Credit goes to Mok for this
Mok said:
I've had this problem several times before. To fix:

Assuming you're using Windows XP Professional, go to Start->Run->gpedit.msc

This will bring up the group policy management window. Navigate to Computer Configuration->Windows Settings->Security Settings->Local Policies->User Rights Assignment. Once here, check the two policies: "Access this computer from the network" and "Deny access to this computer from the network." Make sure "everyone" and "guest" are listed in the "access", and that neither are listed in the "deny."

This should allow everyone to connect to your computer without a problem and view your shares. However, they may experience problems when trying to access shares. To fix this, disable simple file sharing by opening any folder on your computer and going to Tools->Folder Options->Advanced and unchecking "use simple file sharing (recommended)" near the bottom. Once you do this, right click on each of your shares and go to the security tab. Make sure "everyone" and "guest" are listed, and then click "advanced." Check the box that says "replace permission entries on all child..." then apply the changes. When prompted for "this folder only" or "this folder and all subfolders, files" choose the "all subfolders" option. Other users should now be able to access your shares without incident.

--
Mok
If you are interested in the gory background look here for that thread and here for one where I had just your sort of problems!

Oh - and Welcome to OSNN, enjoy your stay! :cool:
 

MonicaX

ex-technophobe
#6
Ok I tried to map to the desktop (where Desktop1 is the name of the other computer)

\\Desktop1\My Documents

Says "network path could not be found"
 

Mainframeguy

Debiant by way of Ubuntu
#7
PS - you'll save a fortune now you have joined OSNN if you were prepared to pay $175 for that! Just click on some ads to generate site revenue is all we ask.... oh and you see that little scale doo-dad, that can be clicked if you want to hand out ego-boosting "rep. points", for what it's worth :)

Nice first post though, not many newcomers outline the problem as nicely - you'll fit in just fine here ;)
 

MonicaX

ex-technophobe
#9
I screwed up -- sorry guys. I know your not supposed to post 2 in a row. I have XP Home and I've tried turning of the firewall
 

Mainframeguy

Debiant by way of Ubuntu
#13
Electronic Punk said:
It happens to us all :D
in fact half the people rushing to help you have double posted too! May I briefly interject to ask if you tried the gpedit.msc and have guest accounts on both machines and simple file sharing etc all set as indicated by Mok? I was fairly confident that workign through those steps would resolve your problem... But of course there are no guarantees... :eek:

[EDIT] Just saw your post - sorry :eek: - me being an idiot, you're on XP-Home :( - I think the networking has been described by some as "crippled" in Home and my instructions were for Pro.... no idea if the upgrade is worth it or if we can workaround this, hopefully there is a way :confused: [/EDIT]
 

MonicaX

ex-technophobe
#14
Laptop

C:\Documents and Settings\Stephen Frasier>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : LAPTOP
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Wireless Network Connection 10:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : D-Link AirPlus Xtreme G DWL-G650 Ada
pter #4
Physical Address. . . . . . . . . : 00-0F-3D-52-4B-A2
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.0.102
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DNS Servers . . . . . . . . . . . : 192.168.0.1
Lease Obtained. . . . . . . . . . : Thursday, October 07, 2004 10:53:34
AM
Lease Expires . . . . . . . . . . : Thursday, October 14, 2004 10:53:34
AM

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : FF-FF-FF-FF-FF-FF-FF-FF
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : fe80::5445:5245:444f%4
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Automatic Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Automatic Tunneling Pseudo-Interface

Physical Address. . . . . . . . . : C0-A8-00-66
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : fe80::5efe:192.168.0.102%2
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Disabled

Desktop

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Joe Burns>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : DESKTOP1
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8139 Family PCI Fast Ethe
rnet NIC
Physical Address. . . . . . . . . : 00-50-FC-99-6E-77
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.0.100
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DNS Servers . . . . . . . . . . . : 192.168.0.1
Lease Obtained. . . . . . . . . . : Wednesday, October 06, 2004 9:26:09
 

MonicaX

ex-technophobe
#17
I can only share a filder on the laptop from the desktop -- if that's what you mean. I've googled how to ping, and have tried -- but can't figure out how to do it
 

Mainframeguy

Debiant by way of Ubuntu
#18
command prompt (like you did for ipconfig) then simply type ping 192.x.x.x where 192.x.x.x is the ip address of the "alternate" machine you are sending the ping to
 

Mainframeguy

Debiant by way of Ubuntu
#19
as a sort of side note - you may have gathered from one fo the threads I cross referenced above that I worked around such an issue (again involving XP Home) by making use of the "Shared Documents" folder.

If you think this could be made to work for you then post back whether you can Access "Shared documents" on the desktop from the laptop, since we know this is the share "direction" in which you have problems - it may not be ideal, involving moving folders to and from there, but if you are wanting immediate gratification so to speak then it might be the pragmatic solution?

Hope this helps - have to go eat now, but shall return to see how it goes....
 

MonicaX

ex-technophobe
#20
ping results, I think this is god.

Pinging 192.168.0.100 with 32 bytes of data:

Reply from 192.168.0.100: bytes=32 time=1ms TTL=128
Reply from 192.168.0.100: bytes=32 time=1ms TTL=128
Reply from 192.168.0.100: bytes=32 time=1ms TTL=128
Reply from 192.168.0.100: bytes=32 time=1ms TTL=128

Ping statistics for 192.168.0.100:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 1ms, Maximum = 1ms, Average = 1ms
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,970
Messages
673,297
Members
89,016
Latest member
Poseeut