xp-toolbar , irritating bug

W

worldin

Guest
#1
when i want to add an new toolbar on my startline ( in my case an with icons 4 games) they dissapear after restarting, can someone please help me how i solve this problem ?
 
P

Powerchordpunk

Guest
#2
Same problem!!!

When I add a toolbar (even the quicklaunch) the same thing happens; it goes away after i restart. I thought it was a 3rd party software conflict. This is a stretch but do you have goback, norton antivirus, or programs called cjb netter or ioupus ac plug? It's probably a windows bug caused by something else that I can't put my finger on either. Also, it only occurs on accounts which I added after the XP installation.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,299
Members
89,016
Latest member
Poseeut