xp-toolbar , irritating bug

W

worldin

Guest
when i want to add an new toolbar on my startline ( in my case an with icons 4 games) they dissapear after restarting, can someone please help me how i solve this problem ?
 
P

Powerchordpunk

Guest
Same problem!!!

When I add a toolbar (even the quicklaunch) the same thing happens; it goes away after i restart. I thought it was a 3rd party software conflict. This is a stretch but do you have goback, norton antivirus, or programs called cjb netter or ioupus ac plug? It's probably a windows bug caused by something else that I can't put my finger on either. Also, it only occurs on accounts which I added after the XP installation.
 

Members online

No members online now.

Latest profile posts

Electronic Punk wrote on Sazar's profile.
Where are you buddy? :(
Perris Calderon wrote on Electronic Punk's profile.
Hey ep!

All good with me, applying for microsoft mvp right now, should have done this a while ago.

Notifications don't work, I only found your response by comming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier, mine is perriscalderon at gmail
Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?

Forum statistics

Threads
61,978
Messages
673,285
Members
89,065
Latest member
fredmilx