XP SP3 Corrupt WMI

ste_w

OSNN Senior Addict
Joined
13 May 2002
Messages
756
Hey,

I Recently installed Service pack 3 onto an XP SP2 Laptop. Everything seemed ok at first untill i tried to connect to my uni's wired network (Wireless works fine at home) however it throughs an error and asks me to input the Authorization details in the network connections area by right clicking on the network device, however it tells me WMI is corrupt, try system restore or repair. Now i dont really want to try either as i have alot of dissertation work on their which is difficult to back up. How do i restore WMI, the WMI diagnostic on the microsoft site didnt help.

Any other options? and also do you think a restore would help? I've read else where there is no real solution, and restore caused more problems.

Any help would be great.

thanks,

Ste
 

ming

OSNN Advanced
Joined
17 Jun 2003
Messages
4,252
Microsoft removed SP3 from their update server because there was a bug so it was reported... You may have been one of the unlucky ones that downloaded it when it was first released.
Have no idea when they will re-released the fixed version of SP3.

Only thing I can suggest is maybe remove SP3 for the time being.
 

Xie

- geek -
Joined
29 Sep 2003
Messages
5,275
Microsoft removed SP3 from their update server because there was a bug so it was reported... You may have been one of the unlucky ones that downloaded it when it was first released.
Have no idea when they will re-released the fixed version of SP3.

Only thing I can suggest is maybe remove SP3 for the time being.
The bug in SP3 was related to a MS retail application I believe. They did however change a few networking things if I recall correctly.
 

Members online

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Threads
62,014
Messages
673,488
Members
5,613
Latest member
robertwnielsenIA