xp sound recorder

D

DiK

Guest
Since upgrading a friend's win98 to XP he found that his creative recorder won't record. He gets an error message saying that it won't initialise creative server because files are corrupted or missing. Even the upgrade exe from creative don't fix this, and upon trying to use xp's own recorder, THAT won't even record. Everything else runs hunky dory. Just record don't record. Baffled.
 

Howling Wolf

We did not deserve this !
Joined
11 Dec 2001
Messages
1,243
I managed Creative Recorder to work, but what a pain !
I installed Liveware3 for Win2k (which contains the recorder), it messed up my Live drivers and even crashing XP before completion, reseted it, I tried to reinstall LW3 (in safe mode maybe) and it worked. I then run "SBLiveXPDrvUpdate.exe" and everything is ok about drivers and the recorder records just fine !

It worked for me at least... I do hope it will be the same for you !
 
D

DiK

Guest
Thankew very much. Sorry you had problems as well, I have taken the massive step of ordering the pukka XP driver disk from Creative seeing as they don't let you download the software from their site. It appears that there is a bit of a compatibility problem with the original drivers coupled with the upgrade. On the installation I had trouble with the driver software failing to properly access the registry to register the drivers. As I said, I have ordered the CD from Creative, and as you are the only person to have replied to my post I will gladly burn you a copy of the CD if you wish and send it on to you. Email me if you want a copy! Thanx! email jc.simpson@virgin.net
 

Howling Wolf

We did not deserve this !
Joined
11 Dec 2001
Messages
1,243
I quote: "they don't let you download the software from their site", what do you mean with this ? Recorder is included with LiveWare3 for Win2k as I said before, did you try what I've done myself ?

Quote: "On the installation I had trouble with the driver software failing to properly access the registry to register the drivers.", would you be more precise as I never encountered this before. My first installation of LW3_WIN2K failed and froze XP, but second try rewarded me as you know (I attached a screenshot to prove my point).
Let us know, please !
 

Members online

No members online now.

Latest profile posts

hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!

Forum statistics

Threads
61,999
Messages
673,424
Members
5,592
Latest member
Rhilani