• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XP Pro Freezes

M

mabuta

Guest
#1
Please see attachment. Can't get enough "up" time to complete this post text. Please excuse the title. I just posted it this request there too.

Thanks
 
E

eNuffSaid

Guest
#2
These are difficult problems to solve, especially over the internet. Let me ask you a few things. Does your computer hang when U install another OS? (Think you mentioned you had WinME)

You could try removing all hardware (physically) from the computer with the exception of your video card ofcoarse. Restart. Does your system still freeze? Do you have multiple memory modules? You could try removing one (or a pair) and see if the same happens. Swap the memory modules and try again.

Try borrowing a video card from a friend and try if you system still hangs with his videocard. This all with MINIMAL hardware in your PC. No Soundcards, Network Adapters, Modems, SCSI cards. Take em all out.

Its all time consuming trial and error. Hope this helps a bit.

Kind regards,
Willem Moolenaar
 
M

mabuta

Guest
#3
Thanks Willem

I haven't tried another O/S yet. I'll first try your bare bones approach and see where that leads. Thanks again.
 
I

ironguy

Guest
#5
Nothing in your txt file unusual

There's nothing in your text file that is unusual. The application errors of wt32time and dhcp are common, the time one just means that the PC tried to sync the clock to a time server but couldn't, and dhcp is trying to start a COM+ service which is probably disabled. There aren't many COM+ apps out there.

Does it freeze in safe mode?
 
M

mabuta

Guest
#6
Still trying

Hey Ironguy. Been running in safe mode w/network for nearly an hour and no problems. All settings the same except for: Display Settings -> Display Properties -> screen resolution Safe Mode = 640 by 480, Normal = 1024 by 768.

Spoon feed me more please :)

Thaks
 

syn

long live xp0!
#7
since you have network support, try updating to sp1, if you haven't already, it might fix some of the problems you are having, then restart normally.
 
O

OldasDirt

Guest
#8
Freeze ups are often caused by bad RAM. I had a similar problem that spanned Linux, Win98, Win2k and WinXP and it turned out to be a bad RAM chip. Safe mode works because it's not using RAM the same way that normal mode does.
Try either cleaning and reseating the ram chips, or, if you can, replace them.
 
M

mabuta

Guest
#10
Followup

Turns out to have been my sound card, typhoon theater dr-sq700. Re-installed driver and no freezes for 2 days now. Thanks again for the help.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies