XP Plus!

T

Tecnomuzik

Guest
#1
Hello. I put a system together for my sister using the FIC AZ11EA board with Duron proc. 1 Ghz with a Matrox G-450 16mb video. I used to get an ACPI error when I tried to access Plus! and the computer would lock up. I updated the BIOS to vcd415, (recommended by FIC) and now when I try to access anything with Plus!, the computer still locks up, but I don't get the ACPI error in the event viewer anymore, now there is a memory dump and the computer restarts. Does anyone know what might be causing this? Any ideas on what I have to do to fix it? Thanks much.
 
A

allan

Guest
#5
Thats a mini dump error,the rebooting is because you have your computer set to reboot on a memory dump.To change this,go to the control panelp system-systemproperties-advanced-startup and recovery see the sub title system failure you'll have options to restart,etc.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,300
Members
89,016
Latest member
Poseeut