Xp not recognising CD writer

Khayman

I'm sorry Hal...
Political Access
Joined
6 Jan 2002
Messages
5,518
Xp doesn't seem to recognise my CD writer. It works and everthing, i use Nero and CloneCD with ease. but i can't use the built in drag and drop recorder and on the properties of the drive there is no recording tab

i have a traxdata cdrw8432
 

gothic

LinuXPert
Joined
9 Dec 2001
Messages
453
Pop into Administrative Tools and check that your "IMAPI CD-Burning COM Service" is active. If it is active, then you have a problem !!
 

Khayman

I'm sorry Hal...
Political Access
Joined
6 Jan 2002
Messages
5,518
it wasn't on (but i could still burn using nero, even though it says it can't burn if its not on) so i started it, but still nothing, no recording tab. i changed the startuptype to automatic and restarted but it didn't start when it came back up, so i started it again, but still nothing
 
S

Santamanne

Guest
I have a problem with nero, it thinks that my cd writer isn't a writer. I can select it as a reader, but not writer.. duh =/

-Sand-
 
M

MiseryQ

Guest
Remove the "cd burning" update Q309691, or something like that, reboot then go to MS and get the update again...

Problem solved...
 

Khayman

I'm sorry Hal...
Political Access
Joined
6 Jan 2002
Messages
5,518
God damn it Gump, your a god damn genuis!


it worked!!!!!!!!!!!!
 
J

Jazzgirltx

Guest
I'm having the same problem. I notice there is a new updated Q309691 file on M'Soft's update site. I went to uninstall it and it gave me a popup that said a lot of programs wouldn't work if I uninstalled it so I backed out. Is it really safe to uninstall?

Jazzgirltx
 

Lonman

Bleh!
Joined
2 Dec 2001
Messages
2,642
MiseryQ's suggestion was to uninstall it and then reinstall it Jazzgirltx... give it a go and let us know if it fixes your problem.
 
J

Jazzgirltx

Guest
I just uninstalled and reinstalled it. Here is a more descriptive write-up of the problem. I have been using the XP copy utility to back up files, much as I used to use InCD. (XP don't like InCD). BTW, my writer is a Plextor 12/10/32A CDRW. Anyway, I was trying to back up some files and the window that comes up telling you to insert a CD in the drive insists there is no disk in the drive. I even tried several brand new disks just in case something had damaged the disk I'd been using. The only thing I know that might have changed something is the update I did a couple of days ago with CloneCD. Before that I didn't have a problem. I posted on the CloneClinic forum but no replies. Any other suggestions??? Help???

Adding a note here: I have no problem using Nero or CloneCD.
 

Lonman

Bleh!
Joined
2 Dec 2001
Messages
2,642
The only thing I know that might have changed something is the update I did a couple of days ago with CloneCD. Before that I didn't have a problem.
It sounds like you found your own solution... Uninstall CloneCD... If it doesn't work by just uninstalling it then use system restore to restore your system to a date before you installed it.
 
M

MiseryQ

Guest
I use Clone CD I don't believe it it'll cause this problem...

It is safe to remove that update then reinstall it... I don't know what the warnings about, usual MS BS, some of them have nothing to even do with the burner...

Who's Gump... I did'nt even see a member named "Gump"...
 
J

Jazzgirltx

Guest
Okay...I removed CloneCD completely including all the registry entries. Still can't use the copy utility. Any other suggestions??
 

Khayman

I'm sorry Hal...
Political Access
Joined
6 Jan 2002
Messages
5,518
it is safe to remove it, i did. either dl the install file it before removing it then reinstall it straight after rebooting. or go the normal windows update after rebooting
 
J

Jazzgirltx

Guest
:) Thanks for everyone's help. I did get it working. I tried everything suggested. I finally went to the drive properties and disabled CD recording and re-enabled it. Its working fine now. Don't know why it wasn't working before. I'll watch to see if it happens again.

Thanks all!

Jazzgirltx:D
 

Members online

No members online now.

Latest profile posts

Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!
Perris Calderon wrote on Electronic Punk's profile.
EP, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there!

Forum statistics

Threads
61,997
Messages
673,411
Members
5,589
Latest member
EmilyFox