• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XP mode!?

noeyjerd

OSNN Junior Addict
#1
When I try to run XP mode it tells me I need to enable VT in my Bios. I went and enabled it and it is still telling me to enable it. What do I do to get this working? I either need XP mode working or a way to install IE 7 because my job requires it. Any suggestions?
 

noeyjerd

OSNN Junior Addict
#4
It says my cpu supports it. VT Technology is "Enabled." I power cycled my computer by unplugging it and letting it sit a few minutes. I turn my PC back on and come in the BIOS to make sure it still says "Enabled." I start up Windows 7, go to XP mode and it still says it isn't enabled. I downloaded something from the microsoft website to check if it is enabled and it said it wasn't. How can't it be enabled if the BIOS says it is?
 

ming

OSNN Advanced
#7
I can't get XP mode to work on my laptop that has T5500 cpu (supported according to the most websites). Does the motherboard have to support it too? There's no option in the BIOS for VT.
The tool on the MS VirtualPC website says my machine does not have Hardware-assisted virtualization.
 
#8
I had to "Load Defaults" in my bios and then leave speedstep and thermal management turned off for the XP Mode stuff to see the hardware VT support on my Q6600. I powered off at the mains after each settings change.
 

noeyjerd

OSNN Junior Addict
#9
I see none of those options in my BIOS lol. I am thinking about just calling Microsoft for this cause I've been to many forums with no luck. :(
 

noeyjerd

OSNN Junior Addict
#11
My job requires IE7. I don't think the compatibility view mode will work but I guess we will find out Monday. That is, if I don't get xp mode to work.
 
#13
try disable, power off, wait 10-30 seconds, power on, enable, power off, wait, power on. Also after turning off the mains, press the power button on the PC to discharge the capacitors
 

noeyjerd

OSNN Junior Addict
#14
Did that. still nothing. I am enabling the right option right? VT technology? Do I have to enable/Disable anything else?

I enable it, save and exit, turn off my computer and I even unplugged the power cable for up to 10 minutes.

Please don't tell me that I have to flash/update my BIOS lol. I did that a month ago and it fried my motherboard! :/

I am running Windows 7 pro 64bit if that matters. Also, if it helps, my motherboard is an Intel DG45ID.
 
Last edited:
#15
If you did all that, nothing else I can suggest. Those steps worked for me. I'm using an EVGA 680i SLI board. Every bios is different though. It's hard to tell what could be causing it.
 

noeyjerd

OSNN Junior Addict
#16
Damn. This is why I hate computers haha. There should be no problem. Only thing I can think of doing is flashing BIOS but erm... I don't want to mess up my computer again.

Then again, last time I flashed I used a windows based program on intel's website. Maybe it would be different using a DOS based program on a flash drive. *shrugs*
 

Johnny

.. Commodore ..
Political User
#18
if you are having issues getting it to work, why don't you use something like vmware or something? that works with seven great ..
 

noeyjerd

OSNN Junior Addict
#19
Don't you need to pay for vmware? Everything I found on it, you have to pay.

I tried a windows based updater a month ago and my motherboard stopped working. I had to buy a new one so I am always scared of updating my BIOS. This is getting annoying though. VT technology is enabled every time I look at it but Virtual PC still says I need to enable it. Is it cause I am using windows 7 64 bit? anything I have to do in windows to get it to work?

Would updating my BIOS work? I mean it does have the option in the BIOS but nothing is working. :/
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies