• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XP Internet Time

Hipster Doofus

Good grief Charlie Brown
#1
I've just found that xp has its own internet time server. :rolleyes: By clicking the clock it brings it up. Has anyone tried it? When I do it comes back & says 'an error occured getting the status of the last synchronization. The RPC server is unavailable'. Anyone got it to work? Or have I turned off some service that it needs?
 

Henyman

Secret Goat Fetish
Political User
#4
hipster i've had that 4 a long time+ got no idea y it does it:( i tired turning on the time service or sumin but i couldn't. i don't wooryu bout it but wopuld like 2 no y it does it.:(
 

madmatt

Bow Down to the King
Political User
#7
You must enable the service (run 'services.msc') called Windows Time.

Then use this time server: utcnist.colorado.edu

It works great. I use it rather than AtomTime or AtomicClock, etc. From time and time again I do run into an error (that can be viewed in event viewer), but other than that it does sync.
 
B

BobTheBuilder

Guest
#8
I couldn't get it to work either with the default time servers, so like madmatt said, last month I added a new time server.
 
#10
The default time update is once a week, you can find a tweek that will do it every 24 hours, if you can't find the tweek here try activewin.com.

And yes it works better than any of the add ons, why, because resources are nil and its built in.
 

Khayman

I'm sorry Hal...
Political User
#12
saw it since i first installed XP and set the time. Never had a problem with it. I usualy forget about it for months.
 

Hipster Doofus

Good grief Charlie Brown
#14
I've got the right service running.
1/ time.windows.com 2/ time.nist.gov Both give errors. When I try maddmatt's suggestion I get the same error. Ah well doesn't really matter.
 

madmatt

Bow Down to the King
Political User
#15
really? weird. give it a few tries, it should honestly work. I have never had a problem with that time server timing out or anything.
 

Capricorn

OSNN Senior Addict
#17
Hi Hipster Doofus, I think that error message only means that at the time it tried to update, you were not connected to the internet. Mine updates fine when I click the Update Now button.
 

Hipster Doofus

Good grief Charlie Brown
#19
I've been mucking around with it & I think it won't work because I have some other services turned off as well. Not to worry I'll just use another timer. :)
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,015
Latest member
loxioalix