• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Xp+ie6+hotmail=aaggghhh!

R

Rascal

Guest
#1
OK, this is really bugging me now!

Im running IE6 latest patches on WinXP pro. IBM laptop T30.

The laptop and OS etc is fine....very fast and stable. Until I browse to www.hotmail.com and login.

It takes about 20seconds after the page has loaded for IE6 to 'unlock' and allow me to interact with it. i.e It wont let me click any hyperlinks or menu items in the browser interface for about 20seconds after the page has loaded.

Taskmanager says CPU use is normal, nothing locks up and IE runs between 0-16 cpu.....it all looks ok.

Has anyone seen anything like this?

more info available if required......
 
R

Rooster77

Guest
#3
I am having the same problem in fact with a new XP install? Not sure if it is a service pack issue or am I missing some type of update?
 
P

PC-Dude

Guest
#4
Originally posted by Ant -|- One
Well, Hotmail has always been quite slow to load, nothing to do with IE6 or SP1 then, in my opinion...
I agree Hotmail has been really slow for me since they done the last revamp. Before that it was fine.
 

Shamus MacNoob

Moderator
Political User
#5
messenger

Do you have msn messenger running? if you dont it will slow you down I found that its always faster to have messenger running when trying to access hotmail.
 
M

mbunny

Guest
#6
OR!!!

Download Mozilla and use Mozilla to access Hotmail rather than IE.

If you use IE, if you ever removed MSN Messenger, Disabled accessing it or whatever, IE is still sitting there trying to open it even though it isn't there.

Mozilla however doesn't allow webcode to interact with programs that haven't been allowed (ie. Plugins etc.)
 

damnyank

I WILL NOT FORGET 911
#7
I check my hotmail through OE and I also have been having slowdown problems for about a week now. It is also slow when going to Hotmail itself to check the mail.

They have been having minor diffficulities with the .NET Messenger Service - this can be seen by opening Messenger, going to Help and then .NET Messenger Service Status - although the listed problems do not appear to relate to Hotmail.

If NE1 figures this one out or gets more info please post it!

mbunny - ya starting to sound like a broken record - HA HA :D
 
R

Rascal

Guest
#9
OK, problem solved.

I had disabled messenger through gpedit.msc coz i use trillian.

Enabling it sorts the problem. It appears to be the following.....

Trillian signs you into msn. Hotmail.com recognises you are logged in and tries to communicate with messenger but trillian does not interact with the web object so it hangs until it times out.

....or something like that.
 

damnyank

I WILL NOT FORGET 911
#11
I have done nothing at all to my system since yesterday and Hotmail is working just fine through OE this morning - but I wouldn't bet that it continues to work!;)
 
M

mbunny

Guest
#12
You tried logging in with hotmail???

i don't have any pause at all when i login.... (except that pause you experience being a lowly 56k user *sob*)
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,960
Messages
673,237
Members
89,011
Latest member
grovo_test