XP Home - Fresh Install

ameilius

OSNN Addict
Joined
7 Jun 2006
Messages
95
ok - dell desktop

memory - checked ok
hard drive - checked ok
cdrom - swapped out 3 different drives - all ok

yanked out all pci devices - agp graphics card is the only thing left in there - seems to be fine ( no onboard )

ran xp setup to run a FRESH install - formatted the drive (full and quick) - both NTFS - it copies files - after automatic restart - it goes through the xp splash screen just fine - gets to a blue desktop colored screen with the white mouse pointer - i see the hour-glass for 3 secs, then automatically reboots and cycles like this until i interrupt it

any ideas please?
 

hansrijf

sh! it stinks
Joined
12 Dec 2005
Messages
277
Any partitions on your disk(s)? Don't DELL computers come with some hidden partition where the setup (recovery) files are stored? Maybe this interferes with your setup?
 

Electronic Punk

willalwaysbewithyou
Staff member
Political Access
Joined
2 Dec 2001
Messages
18,692
Shouldn't matter, but has worked for me in the past -- just make sure you have the latest Dell bios for your particular machine.

What model is it?
 

Members online

No members online now.

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Threads
62,011
Messages
673,478
Members
5,608
Latest member
endryshall