• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XP error +soundcard

#1
This started a few days ago..I will be doing nothing or playing a game and this error pops up. Now it doesn't effect anything I have running, I can still hear sound in games, music,ventrilo etc. As soon as I try to start a new program that uses my soundcard like windows media player or if I close somthing that i can hear sound from and relaunch it I get the error "no mixer present" Then i try to go to volume control and it says I have no soundcard at all. I then restart and everything is fine till the error pops up again. I reinstalled my soundcard drivers and I thought it was fixed then the error came back.


Specs:
AMD Athlon 64x2 4400
Asus A8N-SLI Premium
Corsair Value series PC3200 CAS 3 1gb x2
eVGA Gerforce 7900gt sli
Creative X-Fi XtremeMusic
I am running XP PRO SP2

 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,018
Latest member
timpage