XP CD writing

  • Thread starter mayor
  • https://www.osnn.net/admin.php?templates/thread_view.1970/delete&_xfRedirect=https%3A%2F%2Fwww.osnn.net%2Fadmin.php%3Ftemplates%2Foutdated Start date
M

mayor

Guest
Is there anyway to disable the CD writing that came with XP as it clashes with my nero 5 and XP keeps coming up with "There are
new files to add" I am happy with my nero package which is XP compatible but I just want to get rid of the windows writing portion
 
S

stapler101

Guest
disable imapi.
control panel/performance and maint./service/imapi

btw, i get much better performance with it left on.
Do you have an aspi layer installed?
 
G

garion

Guest
enable cd writting in xp explorer

anyone know how to reactivate my xp explorer write cd function as it has beendisable
 
A

AmarSingh

Guest
Re: enable cd writting in xp explorer

Originally posted by garion
anyone know how to reactivate my xp explorer write cd function as it has beendisable
That depends. If you disabled it then you should go to start>run and type services.msc and press enter. Scroll down until you see "IMAPI CD burning com service" and make sure it is set to automatic. Then go to start>run and type msconfig and press enter. On the services tab make sure there is a tick next to "IMAPI CD burning com service". Apply changes and reboot if necessary.

Now this wasnt my problem. Mine just stopped working for no apparent reason. Im almost positive that roxio messed it up so I uninstalled roxio, but that wasnt enough. The i went to device manager and uninstalled my burner and let windows redetect it after i rebooted and all works as its supposed to. To do this right click on my computer and choose properties>hardware tab>device manager. Click the tick next to CDROM/DVD drives and hilight your burner and go action>uninstall. Then restart and windows should detect your burner and install the necessary drivers.:)
 

Khayman

I'm sorry Hal...
Political Access
Joined
6 Jan 2002
Messages
5,518
right click on your drive in my computer -> properties, go to the recording tab and tick/untick enable cd wirtting on this drive
 
A

AmarSingh

Guest
Originally posted by Khayman
right click on your drive in my computer -> properties, go to the recording tab and tick/untick enable cd wirtting on this drive
yeah, that is a posibilty that i forgot about, but it only works if there is a recording tab for you burner. Mine wasnt there.
 
I

insaNity

Guest
Do they clash? I didnt think so... go to WindowsUpdate and get the latest updates. The relative ones are the application compatibilty packs and the cdwriter update. Also get the latest nero www.nero.com
 
C

cheezzzz

Guest
AmarSingh.....the new roxio updates put the recording tab back on.
 
A

AmarSingh

Guest
Originally posted by cheezzzz
AmarSingh.....the new roxio updates put the recording tab back on.
doesnt matter....i switched to nero
 

Members online

No members online now.

Latest forum posts

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,000
Messages
673,429
Members
5,596
Latest member
Joshua Liansky