XP Booting issue

Jz1397-5

XP Bad Ass
Joined
20 Feb 2004
Messages
1,278
i turned on my system today and something odd happened. the boot process was never ending. the windows logo came up and then the bar just went across the bottom or the screen, stuck while booting. When i turn the system on in safe mode, the system stalls while loading MUP.SYS. help me? pretty please? :D
 

Jz1397-5

XP Bad Ass
Joined
20 Feb 2004
Messages
1,278
tried booting with last known good config, and removing cards. no good. however in safe mode before it stalls and loads mup.sys the system asks me if i want to load d346bus.sys and regardless of if i choose to load it or not the system still stalls. i have tried the following under the recovery console with the little success:
fixboot
fixmbr
chkdsk /r
 

Jz1397-5

XP Bad Ass
Joined
20 Feb 2004
Messages
1,278
scratch that, the last known good config worked, however things are really really slow. any idea what d346bus.sys is?
 

Jz1397-5

XP Bad Ass
Joined
20 Feb 2004
Messages
1,278
the computer is unbaribly slow, so im just going to do a repair install of XP, hopefully that will fix the errors
 

unknownsoul

OSNN Senior Addict
Joined
14 Jan 2004
Messages
604
Sorry. I can't help ya. I did the google search for ya, but to no luck. Have you tried microsoft's site? they usually do have something in there for all sort of their odd files.
 

ranaray

OSNN One Post Wonder
Joined
31 May 2004
Messages
1
I had this as well - it's a Daemon Tools problem

Seems that d346bus.sys is a driver installed by the "Daemon Tools" virtual CD/DVD software. I had exactly the same problem as you described and found the solution to be :

1. Uninstall Daemon Tools
2. Re-boot (it booted fine now)
3. Re-install Daemon Tools

hope it helps
-rana-
 
L

Lee

Guest
Did you install any accelerators? I had this once when installing the intel chip accelerator.
 

Members online

No members online now.

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,007
Messages
673,466
Members
5,598
Latest member
Larry Chris