XP: app no longer runs - sits as process?

T

toonerama

Guest
#1
Hello, I come in desperation ...

All of a sudden, my app Emagic Logic Platinum v5.5 will no longer start. It sits there as a process, and nothing happens. I know this can happen with older, non-XP apps, but Logic is definitely XP-compatible. I have tried uninstalling & re-installing Logic, to no avail.

I've thought about what has changed recently :-
- A few minor installs
- Installed .NET Framework (is this problematic?)
- Removal of temporary files
- Registry cleanout (since restored)
- Not much else

Any suggestions?
Many thanks!

P4, Asus P4T533-C, 1gb ram, Win XP Pro SP1
 

2z

OSNN Gamer
#2
Hi toonerama

Welcome to ntfs :D

have you tried ;

reinstalling the application ???

did you use a program to clean the registry ??
these can often cause problems

:cool:
 
T

toonerama

Guest
#3
Thanks for the reply ...

Yeah, I tried un- & re-installing but it made no difference. And yes, I'm afraid I did use a reg cleaner - XP Scrub. I was thinking the re-install would fix any reg problems, but I guess that's not necessarily true. I will look at a reg restore.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,970
Messages
673,297
Members
89,017
Latest member
Poseeut