XP and User

G

Golfusa

Guest
#1
Just started playing with XP to replace systems around the office. All has been well until a folder that I had specified to be encrypted started giving me problems. The files are in the folder and any new files I place in it are accessible buy any older files as of Monday are not accessible. I tried the system restore feature and that didn't repair what ever called the problem. I am the only user on the system all other folders and functionality are OK.
 

Qumahlin

OSNN Veteran Addict
#2
Have you turned off the encryption and made sure you are trying to access the folder using the same account you encrypted it with and such? or tried using the administrator account to take ownership of the folder?
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,299
Members
89,016
Latest member
Poseeut