XP and User

G

Golfusa

Guest
Just started playing with XP to replace systems around the office. All has been well until a folder that I had specified to be encrypted started giving me problems. The files are in the folder and any new files I place in it are accessible buy any older files as of Monday are not accessible. I tried the system restore feature and that didn't repair what ever called the problem. I am the only user on the system all other folders and functionality are OK.
 

Qumahlin

OSNN Veteran Addict
Joined
6 Dec 2001
Messages
2,006
Have you turned off the encryption and made sure you are trying to access the folder using the same account you encrypted it with and such? or tried using the administrator account to take ownership of the folder?
 

Members online

Latest profile posts

hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!

Forum statistics

Threads
61,999
Messages
673,424
Members
5,592
Latest member
Rhilani