xp and modem

phishhead

OSNN Senior Addict
Joined
6 Jan 2004
Messages
422
dont laugh...I use dial up modem...here's the problem....have win98 and xp boot to 98 can connect at 52kbs but with xp 28.8 -33.6 everytime...just started about a week ago no hardware changes or anything tried different #'s no dice...tried the win2k drivers...no difference so anyone have any ideas.oh yeah turned up the modem fifo buffers to the max...no dice..
 

Akash

OSNN Senior Addict
Joined
2 Dec 2001
Messages
350
checked com1/2 port speed?
couldnt believe when i found i was running them at 9600 today... no wonder i was having such lag
 

phishhead

OSNN Senior Addict
Joined
6 Jan 2004
Messages
422
could be it recently reformatted and I don't think I switched it back
 

Members online

No members online now.

Latest profile posts

hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!

Forum statistics

Threads
62,000
Messages
673,425
Members
5,593
Latest member
moussa021