• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XP and "Defrag"

G

`Gallen`

Guest
#1
I just exprerienced the disk activity problem again, I wasn't doing anything, I left my computer for about a half an hour and all of a sudden alot of disk activity was happining, I quickly opened the task manager and discovered a process called or something like it "defrag" It's some sort of auto-defrag and i have been unable to disable it, or find any info on it. For the longest time I have this happen to me and I suspect it is a hidden feature in Windows XP and I still haven't confirmed it.
 
S

stint

Guest
#2
I had this problem b4.

Get yourself a copy of Tweak XP (search on google or someplace else). Under the system settings in Tweak XP there should be an option called "boot defrag". If it's on, turn it off. Currently, my disk doesn't start grinding when I'm away from my PC when I turned this setting off.

Although boot defrag's meant to speed up booting, turning it off shouldn't have any effect on system performance.

You shouldn't need to turn this setting off unless you wanna burn CD's (which is why I had to)

Hope this helped :)
 
A

allan

Guest
#3
Look in your task scheduler - it's probably set to defrag at specific times. Just delete the item from task scheduler.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies