• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

WSUS GPO nightmares!

GaryB

OSNN One Post Wonder
#1
Hi,
I have created a GPO (2003) to roll out WSUS settings to clients as follows:
Computer Configuration (Enabled)
Administrative Templates
Windows Components/Windows Update
Policy Setting
Configure Automatic Updates Enabled
Configure automatic updating: 3 - Auto download and notify for install

Policy Setting
Specify intranet Microsoft update service location Enabled
Set the intranet update service for detecting updates: http://600sc/WSUSAdmin/
Set the intranet statistics server: http://600sc/WSUSAdmin/
User Configuration (Enabled)
No settings defined.
I then linked this GPO to all OUs within AD, ensured Authenticated Users were in the Security Filtering section and all groups had read access in delegation.
If I run RSoP it mentions nothing about the WSUS GPO being applied or denied in the computer configuration but says its denied (Empty) in User Configuration, which is correct!
However 12 XP pro boxes have indeed found WSUS and show up in the console so clearly are receiving settings from somewhere..
Has anyone any ideas where I am going wrong?
Thanx
 
#2
Hmm,
Not tried to install WSUS onto clients yet. We have a 2000 domain here.
You got the group policy management tool as I use it to test policys.
Not tried RSoP (not got a 2003 domain) but the GPM can do the test for you.
All you need is a machine with a normal user logged in. Then run a result set again the user logged in and it will show you the policy that is applied and what "wins" incase you have multiple GPO's that override each other.
 

GaryB

OSNN One Post Wonder
#3
Hi there,
Have already tried that with no success. It simply says that it failed on user config as its was empty (spot on!), but does not mention anything about computer config deny/apply. If it said it was denied I would have somehting to investigate, thas the annoying part....
G
 
#4
Hmm, its so hard to diagnose without knowing your network setup.
Do you have WSUS installed on the server you are running the test?
 

GaryB

OSNN One Post Wonder
#5
Hi,
No its not - WSUS is on a 2000 member server whilst GPO is on 2003 DC -
12 computers have connected to the WSUS server, which makes me beliive that even though RSoP claims WSUS GPO is not being applied it to any, it is to some !! Even running gpresult on Pcs that work it show no signs of GPO being applied -
G
 

GaryB

OSNN One Post Wonder
#8
Hi there,
>>Firstly, your site should be pointing right to the >>server.i.e.http://servername
If I try to go that way it simply responds with a "Directory Listing Denied - This Virtual Directory does not allow contents to be listed."

>>Also, how much time has elapsed since you rolled out these settings?

Probably 14 days now!

Thanx
 

madmatt

Bow Down to the King
Political User
#9
Gary,

Some thing didn't get installed correctly when you first installed WSUS. I'm sure you followed the operations guide but some thing isn't right.

You stated that you are running WSUS on a Windows 2000 Server? Is that server up-to-date with all the latest service packs and patches? Are you running SQL Server or MSDE?
 

GaryB

OSNN One Post Wonder
#10
Whoo that was quick!
This is the 2nd time I have installed/upgraded WSUS as I has this issue 1st time round...

The server is bang up to date with patches & SP4. I have MSDE installed & an instance created especially for WSUS!

Cant work it out, but may have to resort to SUS if it doesnt resolve soon!!

Thanx again
G
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies