WSUS Build 2 - Clients not showing

Hobbes80

OSNN Newbie
Joined
Sep 12, 2006
Messages
3
#1
Hey all, been searching through the posts and haven't been able to find the answer to my problem, here we go:

Installed WSUS 2 today on a Win2k3 server with SP1. SQL 2000 sp3a, enabled nested scripting and all.
Admin interface works fine, I can (and have) downloaded all the updates to the WSUS server.
The server is part of a domain, but not a domain controller.
I created a new GPO with the settings I wanted for the Automatic Updates in the Computer Settings portion (as it specifies) and linked it to an OU full of computers for testing.
I ran RSoP on the OU and the policy changes show up in RSoP
I ran grupdate /force on the domain controller (I have 2 in the network, ran it on both for good measure).
Logged into one of the Systems, everything seemed copesetic.
Went back to the WSUS server, opened the management console and it is still saying that there are no clients.

Only thing I haven't tried is rebooting the server that I have applied the group policy to. I would rather not reboot it (and don't feel like I need to). All the computers communciate with each other through DNS.

Only thing I find weird, and I don't know if this is wrong or not, is that when I put http://wsusserver into a browser it states it is "under construction"... but I assume that is correct since http://wsusserver/WSUSAdmin works just fine.

I hope I gave you all enough information. Suggestions welcome.

--Hobbes
 

madmatt

Bow Down to the King
Political User
Joined
Apr 5, 2002
Messages
13,312
#2
"http://wsusserver" won't work and that is the result you should see.

Please list your group policy settings.
 

Hobbes80

OSNN Newbie
Joined
Sep 12, 2006
Messages
3
#3
Setting State GPO Name
Configure Automatic Updates Enabled WSUS Policy
Specify intranet Microsoft update service location Enabled WSUS Policy
Reschedule Automatic Updates scheduled installations Disabled WSUS Policy
No auto-restart for scheduled Automatic Updates installations Enabled WSUS Policy
Allow Automatic Updates immediate installation Enabled WSUS Policy
Do not display 'Install Updates and Shut Down' option in Shut Down Windows dialog box Enabled WSUS Policy
Do not adjust default option to 'Install Updates and Shut Down' in Shut Down Windows dialog box Enabled WSUS Policy

I have the "Specify Intranet Microsoft Update service Location" fields both set to http://dsstorage
 

Hobbes80

OSNN Newbie
Joined
Sep 12, 2006
Messages
3
#4
Nevermind. All my client miraculously showed this morning.

I suspect what happened was the Domain controller I was making the GPO settings on was not the Domain controller that the Computer was syncing to and that FRS hadn't replicated the policy to the other servers. Yippee.

Thanks for the help.
 

fitz

Woah.. I'm still here?
Staff member
Political User
Joined
Apr 26, 2004
Messages
4,082
#5
The computers won't show up in SUS immediatly.. it does take some time before they show up.
 

madmatt

Bow Down to the King
Political User
Joined
Apr 5, 2002
Messages
13,312
#6
Depending on the setting for "Automatic Updates detection frequency". Default is 18-22.
 

Members online

No members online now.

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Hey ep!

All good with me, applying for microsoft mvp right now, should have done this a while ago.

Notifications don't work, I only found your response by comming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier, mine is perriscalderon at gmail
Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...

Forum statistics

Threads
62,017
Messages
673,493
Members
89,034
Latest member
nasty12