WMP 9 problem big surprise

Tuffgong4

The Donger Need Food!!!!
Political User
#1
don't know what happened but all of a sudden all the files that i have on my comp won't play in wmp 9. everytime I start one I get a blank rectangle showing up and no video or sound. the right time and everything shows up but no video or sound. If anyone has encountered these problems or knows a fix pleaswe help would be much appreciated
 

muzikool

Act your wage.
Political User
#4
That is a strange problem. Not sure what caused this, but I can give you a couple of suggestions.

1) Uninstall and reinstall WMP.
2) If you have some system restore points created, and you haven't made any serious changes that you could lose, then restore back to a date when WMP was still working. (System Restore will not delete files, so don't worry about that.)
 

muzikool

Act your wage.
Political User
#9
Type the following in the Run dialog box:
RunDll32 advpack.dll,LaunchINFSection C:\WINDOWS\INF\wmp.inf,Uninstall (no spaces after the commas) That should be the directory or else alter it to point to your Windows directory. After typing that in and hitting the enter key it will uninstall.
 

muzikool

Act your wage.
Political User
#11
I don't know what else to tell you for now. I'll see if I can come up with anything else... good luck in the meantime. :)
 

Tuffgong4

The Donger Need Food!!!!
Political User
#13
ok I get audio but no video...and I just realized that I installed the 45.23 drivers for my nvidia graphics card but was getting low fps so I went back to the 44.03 if that helps anyone
 

Tuffgong4

The Donger Need Food!!!!
Political User
#16
codecs are fine...I'm just really confused...probably going to try an xp repair and if not reformat and reinstall
 

Tuffgong4

The Donger Need Food!!!!
Political User
#17
just did a repair of my computer and no luck...still audio and no video for any file types...time to reformat and reinstall?
 

Tuffgong4

The Donger Need Food!!!!
Political User
#19
I Just reformated and reinstalled...thanks for all the help I really appreciate it but I had other problems and just decided to start over...thanks again though
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,299
Members
89,016
Latest member
Poseeut