Wireless Router & USB Adapter

ming

OSNN Advanced
Joined
17 Jun 2003
Messages
4,252
How many of you guys are using WPA security on your devices?

I've got a Netgear DG834GT and WG111v2 adapter, but having trouble getting the adapter to stay connected to the router when using WPA. It keeps going disconnecting from the router every 5secs. Everything works fine in WEP mode, but I think I want to start using WPA mode now since it's slightly more secure.
 

madmatt

Awesome is as awesome does.
Political Access
Joined
5 Apr 2002
Messages
13,314
Latest firmware for the router and drivers for the USB adapter?
 

madmatt

Awesome is as awesome does.
Political Access
Joined
5 Apr 2002
Messages
13,314
That is odd. What OS are you using? If you are using Vista have you tried WPA2?
 

ming

OSNN Advanced
Joined
17 Jun 2003
Messages
4,252
That is odd. What OS are you using? If you are using Vista have you tried WPA2?

um, I dont think WPA2 is available on this model. At least, I can't see it being available with the latest firmware.
The adapter is on a machine running XP. Have never been able to get it to stay connected on WPA so had to revert to WEP.
 

Members online

No members online now.

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,004
Messages
673,460
Members
5,599
Latest member
Larry Chris