• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Wireless Router Problem

xiaofeiii

OSNN One Post Wonder
#1
Hi
When i leave my comp connected to wireless idle for a while, it will become disconnected or low in connection, which occurs frequently. May i ask why is this so?
 

kcnychief

█▄█ ▀█▄ █
Political User
#2
Could be a variety of things -

Interference with nearby devices, such as phones or Microwaves running at 2.4GHz
Someone in close proximity, perhaps a neighbor, issuing the same problem.

What is the encryption you are running at?
 

Vanquished

Mr. Bananagrabber
Political User
#5
I'd make sure of what Kcnychief said, my friend had a wireless phone stationed on his desk and wireless would sparatically die
 

kcnychief

█▄█ ▀█▄ █
Political User
#8
Yeah routers usually range from 1-11 for channels, with the default being 6 I believe. I have had most luck with 9, but it really depends. I'd give each one a run for it :)
 

rushm001

In the beginning......
Political User
#9
Or try an "auto" setting to see if that works. If there is interference on one it should change to another automatically.
 

xiaofeiii

OSNN One Post Wonder
#10
rushm001 said:
Or try an "auto" setting to see if that works. If there is interference on one it should change to another automatically.
how to set auto?
i using D-link DI 524

i don't really know did i set it up correctly or not
is there anything that i need to set before i put it into use?

do i need to set anything with regards to virtual server list?

i hope someone can guide me coz i am really lousy with such stuff
thanks
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies