wireless lan causes vista bluescreen

Re: got my box back

This info was already given if you would take the time to read through the thread.

not in this thread its not, but in another one it was, i have read though this thread, if you want to sort it in your way fine, don't tell me how to help someone.
 
Re: got my box back

ok then mr perfect who seems to like to criticise every thread and news article i post I'll leave you too it, last time i try to help anyone here, and if you remember from his other thread it was near to the fridge when it happened so interference like i sad could be an issue but of course you know this
 
Re: got my box back

GUYS!! cool down! geez... :crosseyed:

anyway, how to capture BSOD:

http://www.sbsonline.de/forum/viewtopic.php?p=173&sid=e5dfaf105c43d6efbd23079bb4f4e1ab

perris did you try removing the card yourself and reseating it?

maybe the contacts could be dirty or maybe the antennae connectors could

be loose or damaged. there may even be an extra wire in there that has the

connector exposed and its coming in contact with the motherboard when you

move the laptop around.

i know you've sent it off to HP already but it couldn't do any harm to check

for yourself perhaps?
 
Re: got my box back

hey, everyone on this thread is trying to help and I always appreciate it so thanx all

GUYS!! cool down! geez... :crosseyed:

anyway, how to capture BSOD:

http://www.sbsonline.de/forum/viewtopic.php?p=173&sid=e5dfaf105c43d6efbd23079bb4f4e1abperris did you try removing the card yourself and reseating it?

maybe the contacts could be dirty or maybe the antennae connectors could

be loose or damaged. there may even be an extra wire in there that has the

connector exposed and its coming in contact with the motherboard when you

move the laptop around.

i know you've sent it off to HP already but it couldn't do any harm to check

for yourself perhaps?



I get two tpyes of blue sceens, one is typical and the computer writes the dump file, the other one is a compete lockdown, nothing works at all, there is no hardrive activity and probably the only thing still working is the processor

I don't think there's anyway to capture the bsod when it locks the box down but I do have time to write it down since the box is frozen, will do...this usually happens when I am off to bed and I can't talk myself into grabbing pen and pager to do it

in addition, it's already set to write the dump file and capture blue screen data, so when the os is capable I have a copy, when it's not capable there is no way to mount the drive

also, I am rue to take this box apart since it's still under warranter and it is a native wireless card in there
 
Re: got my box back

if its not doing it when your not at home, then its something local to your house or appartment

if its not doing it when your not at home, then its something local to your house or appartment
 
Last edited by a moderator:
Re: got my box back

just read through this thread again to refresh myself, is there any way perris you could borrow a router off a friend for a week just to set it up and see what happens?
 
Re: got my box back

if its not doing it when your not at home, then its something local to your house or appartment

might be right, I would rather believe it's the router though

just read through this thread again to refresh myself, is there any way perris you could borrow a router off a friend for a week just to set it up and see what happens?
you mean at my house I am sure, ya, I have a differant router, it's a better one too, I just never set it up, will do that when possible

great suggestion
 
Last edited:
Re: got my box back

that's where i was going with my posts, while being criticised, i may take the long road but thats just to check everything out
 
Re: got my box back

Very interesting thread and good conversation all around :)

AZ - what are these debugging tools you speak of? I'd like to get my hands on them and take a look at these dump files as well.
 
Re: got my box back

Yep, those are it and then you have to download the symbols for whatever OS you are trying to debug the dump file for.
 
Re: got my box back

OK this is pretty cool stuff :)

I downloaded the debugger tools and am working on getting the symbols loaded. This is probably going to be a lame question - but I have to ask...

So if a machine BSOD's - where is the dump file found? Is this something you can get at and debug on another machine if it is stuck in a BSOD state - such as not being able to get in through Safe Mode, LKGC, VGA Mode, etc.
 
Re: got my box back

So if a machine BSOD's - where is the dump file found?

WINDOWS\Minidump

Is this something you can get at and debug on another machine if it is stuck in a BSOD state - such as not being able to get in through Safe Mode, LKGC, VGA Mode, etc

If the file was written then you should be able to get to it and yes you can debug on another system. That is why you need the correct symbols installed. I have XP and Vista symbols installed.

Note: If you install multiple symbols then create folders or the symbols overwrite each other as they have the same names. I have XP symbols in windows/symbols/XP and Vista symbols in windows/symbols/vista.
 
Re: got my box back

Great stuff - thanks!

Do you have any experience with how the symbols handle upgrades? For instance, SP3 for XP and SP1 RTM for Vista should be out soon. Would old symbols have to be removed or do these get installed right over their current directories?
 
Re: got my box back

There are different symbols available for RTM and SP1 vista as well as SP1/SP2 XP. Have not seen any SP3 XP symbols yet but I assume there will be when it is released. I kinda wonder sometimes why Microsoft have released Vista SP1 RC symbols but nothing for SP3 RC.
 
Re: got my box back

If you do get a dump file post it and we will see what caused it.
here's another dump from this morning zombie, let me know if this is the same issue

maybe chief wants to take a swing too
 

Attachments

  • Mini012608-02.zip
    17.2 KB · Views: 90
Last edited:
Re: got my box back

results invalid as same file was used
 
Last edited:
Re: got my box back

is there a time stamp?

i want to make sure I didn't upload teh same dump
 
Re: got my box back

Oops, you uploaded the same file.

Both have 1/26/2008 5:32 AM

Have edited results above
 

Members online

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Threads
62,015
Messages
673,496
Members
5,625
Latest member
vinit
Back