• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Wireless adapter won't stay connected

pvl_ru

OSNN Junior Addict
#1
Hello, I'm new to this forum and i would like to say hi to everyone...

i have a wireless problem and i was advised to ask here, because there is professionals that can help me

ok here it is:

i have a wireless thing called netgear wpn111 the driver and the program that comes with it is called the same

the internet suddenly turns off for no reason,

it's not firewalls i tried turning them all off, but it still happens,

the program that came with the wireless shows that the wpn111 is connected, but in the connections in the control panel the connection just disappears like it was never there.

but if it stays the, when i disconnect and then connect it it says connection failed and then the connection disappears

to make the internet work i have to restart my computer or plug the wpn111 out and in

i checked the options in the program wpn111 and there is no option that would help!

need experts

thank you

HELP
 

fitz

Woah.. I'm still here?
Staff member
Political User
#2
mod note: thread moved.. title changed
Welcome to the forum pvl_ul

Please me a little more specific in your thread titles :)

Assuming this is a windows machine as you mention the control panel..

is your netgear adapter a USB adapter? If it is, I'm guessing it may be a flaky USB port.. but I'm sure others here can be of more assistance.
 

Dark Atheist

Moderator
Staff member
Political User
#4
flaky = iffy = broken :p - have you tried other usb ports if you have them, are these ports directly on the board or the ones you have to plug onto the board, have you tried updated drives and/or firmware ?
 

pvl_ru

OSNN Junior Addict
#5


this is what i have...what else do you need to know??

i'm not a professional and i only understand half the stuff you say

I was suggested this on a different forum, but the person that wrote it left and i don't really know what he means by re-install the modem manufacturer disk...first of all my wireless connects to the router that is connected to the modem and not to the modem directly, if there is a problem, it's between the router and the wireless...i also noticed that the internet turns off when i start downloading something over 100 kb/sec

here is what i wAs suggested:

The Problem You Encountered Is Your IP Hasnt Been Accepted By THe Host's Access Storage, Meaning You Can Only Stay Connected For A Short Period Of Time. To Solve This, Unplug Your Modem From Its Power Source (Plug) & Leave It For Around A Minute. Turn It Back On, & Re-install The Modem Manufacturer Disk.
 
Last edited by a moderator:

falconguard

Carbon based lifeform
Political User
#6
Try plugging that dongle into a different usb hole (called port) and see if the connection is ok, sometimes they go bad. Also, this could be a bad driver on the computer side, go to the manufacturers web site and see if they updated the driver for usb dongle, Sometimes there is a flaw that they know about, but it gets corrected with a new driver update. Download the new driver and install it, you might want to uninstall the old driver first. This might also correct any problems.


Try these steps first and then let us know if the problem keeps recurring
 

Tuffgong4

The Donger Need Food!!!!
Political User
#7
what OS are you using? Also what router is broadcasting the wireless internet? is the computer also connected with an ethernet cable as well? Is the computer fully up to date with windows updates if you are using windows? Are you using the most up to date driver? Is there a conflict between windows or the OS controlling the adapter and not the software that comes with it?

These are all things I look at when trying to figure out wireless connections.
The last thing is how far away is the router and the adapter? Is there a 2.4 Ghz cordless phone interfering with it or a lot of brick or solid walls in between the adapter and wi-fi connection?

I may think of other questions and I could post again but these are starting points.
 

pvl_ru

OSNN Junior Addict
#8
My router is NETGEAR my computer is up to date, the driver is up to date, the computer is not connected to the ethernet cable, there is a problem that if i use more than 100 kB/sec it automatically turns off, how can i fix that, there is only one wall between computers and the connection between them is like 96% perfect.So there is no problem with connection.

today i found the other stuff and the only problem i have now is all i need to know is how to make it not turn off when it reaches 100 kB/sec
 

Dark Atheist

Moderator
Staff member
Political User
#12
on most wireless equipment you have different channels or frequencies - cordless phones have been known to use one of the channels that is available to wireless routers, which can cause interference, so if you do have any cordless phones you may need to change the channel the router uses

eg

Change your wireless channel

Wireless routers can broadcast on several different channels, similar to the way radio stations use different channels. In the United States and Canada, these channels are 1, 6, and 11. Just like you'll sometimes hear interference on one radio station while another is perfectly clear, sometimes one wireless channel is clearer than others. Try changing your wireless router's channel through your router's configuration page to see if your signal strength improves. You don't need to change your computer's configuration, because it'll automatically detect the new channel.


Reduce wireless interference.

If you have cordless phones or other wireless electronics in your home, your computer might not be able to "hear" your router over the noise from the other wireless devices. To quiet the noise, avoid wireless electronics that use the 2.4GHz frequency. Instead, look for cordless phones that use the 5.8GHz or 900MHz frequencies.
 

pvl_ru

OSNN Junior Addict
#13
on most wireless equipment you have different channels or frequencies - cordless phones have been known to use one of the channels that is available to wireless routers, which can cause interference, so if you do have any cordless phones you may need to change the channel the router uses

eg

Change your wireless channel

Wireless routers can broadcast on several different channels, similar to the way radio stations use different channels. In the United States and Canada, these channels are 1, 6, and 11. Just like you'll sometimes hear interference on one radio station while another is perfectly clear, sometimes one wireless channel is clearer than others. Try changing your wireless router's channel through your router's configuration page to see if your signal strength improves. You don't need to change your computer's configuration, because it'll automatically detect the new channel.


Reduce wireless interference.

If you have cordless phones or other wireless electronics in your home, your computer might not be able to "hear" your router over the noise from the other wireless devices. To quiet the noise, avoid wireless electronics that use the 2.4GHz frequency. Instead, look for cordless phones that use the 5.8GHz or 900MHz frequencies.
the channel isn't a problem, it's something else,

but i don't know what!
 

Tuffgong4

The Donger Need Food!!!!
Political User
#14
I would start with changing the wireless channel on the router to 11. I have had the most success with that. I know you responded to Carpo's post with that isn't the problem but trying it wouldn't hurt.
 

pvl_ru

OSNN Junior Addict
#15
i can't change the channel because it's on automatic, and there is only three more options which are:

only g

only b

g and b

what do they mean?? i picked g and b and changed the channel to 11
 

falconguard

Carbon based lifeform
Political User
#17
i can't change the channel because it's on automatic, and there is only three more options which are:

only g

only b

g and b

what do they mean?? i picked g and b and changed the channel to 11
Only g means that only devices that are connecting on the G freq, same for only B. G transfers at 54mb, while b does 11mb. G and b means that both will connect, but that the most you will get is 11mb. There should be a setting in the wireless tab to name the wireless connection and set the freq, there should also be a setting where you can change the channel manually.
 

pvl_ru

OSNN Junior Addict
#18
Only g means that only devices that are connecting on the G freq, same for only B. G transfers at 54mb, while b does 11mb. G and b means that both will connect, but that the most you will get is 11mb. There should be a setting in the wireless tab to name the wireless connection and set the freq, there should also be a setting where you can change the channel manually.
it's working fine so far, since i changed the channel to 11/ i'll let you know if i have any more problems
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,016
Latest member
ernestrojasn