WinXP VPN and DNS problems

S

sfoster

Guest
Was wondering if someone can help me out. Tryin to VPN to work site using XP machine. Server side is running NT Server 4.0. I can establish a connection, but I can't get the browser to propogate for my network places. I have to actually have to do a search for computer to find anything.

Is there an adjustment I am missing to get the browser to show the other machines currently on the nework? I also did an ipconfig /all and received the IP for the DNS server, but hard coding it in the settings does not help.

Any help would be monstrously appreciated!!
 
C

clutch

Guest
If you are connecting to an NT4 server, then you are probably connecting to a typical NT domain (not AD) and would need a proper WINS server IP in your connection properties. That way, Network Neighborhood (and My Network Places) will function like normal.
 

Members online

No members online now.

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,005
Messages
673,461
Members
5,599
Latest member
Larry Chris