• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

WinXP VPN and DNS problems

S

sfoster

Guest
#1
Was wondering if someone can help me out. Tryin to VPN to work site using XP machine. Server side is running NT Server 4.0. I can establish a connection, but I can't get the browser to propogate for my network places. I have to actually have to do a search for computer to find anything.

Is there an adjustment I am missing to get the browser to show the other machines currently on the nework? I also did an ipconfig /all and received the IP for the DNS server, but hard coding it in the settings does not help.

Any help would be monstrously appreciated!!
 
C

clutch

Guest
#2
If you are connecting to an NT4 server, then you are probably connecting to a typical NT domain (not AD) and would need a proper WINS server IP in your connection properties. That way, Network Neighborhood (and My Network Places) will function like normal.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,247
Members
89,017
Latest member
Seggar