WinXP services problem - URGENT


The Voices Talk to Me
I have a problem. I was trying to use windows fax service but it kept crashing. After investigating the problem I decided to try removing the service and re-installing it from the "add/remove windows components". I sucessfully (or so I thought) removed the fax service and went to re-install it, but even though it says that it was successfully installed, it never is installed. So I checked the Services list, and I notice that the Fax Service is "disabled". So I tried to "enable" the service when I get a pop-up that says "This service is marked for deletion". It won't let me start, stop, pause, resume the service, and after several reboots does not delete the service. It is like that service is stuck, there is instructions to delete the service but because the service is disabled it can't delete it, and I can't seem to do anything with it either.

So How do I fix this broken service? Anyway I can manually delete the service so I can reinstall it?

I really need to get his fixed ASAP as I have a document I need to send today.
FYI this is on WinXP Home Edition SP2


The Voices Talk to Me
Doesn't work, it says it does, but after I install it and go back to add/remove windows components, the box is unchecked. I have tried it a dozen times, tried rebooting after install and before. No dice. The service is stuck sechulded for deletion but it is not getting deleted because it is disabled and I can't get it to do anything.


The Voices Talk to Me
ok, I tried deleting the registry key set for the fax service and that did remove the service. However I still have the same problem after I install the service. It gets installed with the status of "stopping" and a service state of "disabled". And I get the same error message if I tried to change it.

American Zombie

Staff member
Political User
Are you sure you have the other dependent components installed?
This may help you figure out if you do.

I also found this KB article and but I am not sure if it is any help.


The Voices Talk to Me
Well after trying everything in the book I could find on the net, I decided that the problem was more severe than I thought. After f^@$% with it for over 2 hours I noticed many programs were failing to respond and crashing. What does that mean boys and girls, format time. It was due for a clean slate anyways. So now that I got that all done, you would think that would be the end of my problems, Nope.

The computing gods are angry my friends!!!! Now wouldn't you just know it, now I can't get my damn modem to install, GRRRRRRRRRRRRRR

(Warning Will Robinson, DANGER, DANGER, Angry human emotional overload!!!!)

I just really want to kick the crap out of my comp right now, but knowing my luck I would break my foot, and cause a short that would fry every component in it.


OSNN One Post Wonder

I have the same problem. After "installing" the fax services nothings changes. It doesn't even get the fax service as disabled. Have you had any luck?. Hope somebody post a solution. Thanks.


The Voices Talk to Me
llorch, I had to replace my mobo and wipe the drive and reinstall everything from scratch to get mine working. I still have no idea why it didn't work after formating and reinstalling.

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
What a long strange trip it's been. =)

Forum statistics

Latest member