WinTV finally got it working!

Akash

OSNN Senior Addict
Joined
2 Dec 2001
Messages
350
Took me a while since Hauppauge released XP drivers for wintv. Although the old ones worked fine, i couldnt get the remote working and also the new ones apparently had something that deinterlaces the video.

Anyway, what i had to do was remove the old one but also remove any registry entries. Then it worked fine.

If i didnt do this, i got a series of error messages and eventually resulting in it not loading.

couldnt see much of a difference to tell you the truth. I guess when i get a proper aerial in i will... at the moment i have no aerial, just a VCR plugged into it.
 
worked much better than the w2k ones i was using

thanks a lot
 

Members online

No members online now.

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Threads
62,015
Messages
673,498
Members
5,626
Latest member
FayWilley
Back