• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Winfast Gforce 3Ti 200

J

joey

Guest
#1
I've got Gforce3Ti 200, after I overclock the video card the sound doesn't work properly.

While I play 3D games, the sound suddenly stops, I have to reboot the pc to get the sound working again.

The default frequency setting also has the same problem, but the problem comes later.

Is anyone know what's the possible causes? I know reducing the GPU frequency may reduce the problem, but why does it affect the sound?
:confused:


hardware spec.
p3 933
ibm 120gxp ata100 harddisk
pc133 512sd ram
creative ct5880 onboard sound
winfast gforce 3ti200 graphic card
direct x 8.1
 
U

UofEEE

Guest
#3
Originally posted by paul_43
don't use pirated software... that would help.. :D
How did you deduce that he was using pirated software?

As for your problem, did you upgrade your video card recently? And what version of dentonators are you using. It could be an IRQ conflict..run System Information and look under Conflicts/Sharing. See if your sound/video card's irqs are being used by another piece of hardware.
 
U

UofEEE

Guest
#6
Oh yea, check to see if the hsf's running and attached to the chip. My heatsink fell off and fried the chip on my gfx card.
 
J

joey

Guest
#7
the overclock feature is actually come with the Gforce original driver.

just change the bits in registry
"HKEY_LOCAL_MACHINE" --> "SOFTWARE" --> "NVIDIA Corporation" --> "Global" --> "NVTweak"
and set "CoolBits" Value data to "3"

the GPU "frequency" tab will be available. I don't think there is anything do with the overclocking feature, because it is from manufacturer, that why i feel so strange.

anyone tried Gforce3 Ti200 or Gforce4 MX440 got the same problem?
 
P

paul_43

Guest
#9
you.... I know where you live... his name is Joey... he is a guy... so... if you say you don't know me... then.. tell me... do you use pirated software or not?? :)
 
J

joey

Guest
#11
the first thread i post already said I've got creative ct5880 onboard sound under "hardware spec".


but still ........ how do you know me?
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies