• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

windoze update prob

U

Unreal

Guest
#2
I got the same problem. Happened since the Blaster virus went around, before that the update page was fine, now it comes up with that. Bugger it, I am logged in as admin, let me see updates!

I hope someone can shed some light on this, I know others who have the same problem, even school computers have that message too!
 

GoNz0

NTFS Stoner
#3
windows update likes the correct date and time b4 it will work, are you both within a few mins or the right time/date ?

otherwise check internet options and open the language tab, make sure at least 1 language is listed.
 
U

Unreal

Guest
#4
My time has been updated with time.windows.com and I have English GB listed and I have just attempted to update...same message.
 

GoNz0

NTFS Stoner
#5
try this

For Windows 2000, Windows XP, or Windows Server 2003:
download our controls from http://v4.windowsupdate.microsoft.com/cab/x86/unicode/iuctl.cab and save them to your desktop. Extract the .cab file following the steps below:

1. Go to the desktop and right click the iuctl.cab file.
2. Click "Open".
3. Select all the files listed.
4. Right click on them and click "Extract."
5. Point to a known location (like the desktop) and click "OK."
6. Go to the location you selected and right click the iuctl.inf file.
5. Click "Install."
 

GoNz0

NTFS Stoner
#6
or this

Please follow these steps:

1. Click on Start, Run and type "REGEDIT" (w/o the quotes). The Registry Editor will open.

WARNING: Using Registry Editor incorrectly can cause serious problems that may require you to reinstall Windows XP/2K. Microsoft cannot guarantee that problems resulting from the incorrect use of Registry Editor can be solved. Use Registry Editor at your own risk.

2. Navigate to the following key:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\WindowsUpdate

3. You should see a key called "DisableWindowsUpdateAccess".

Check the data value for this key. In order to access the Windows Update site, the data value should be a zero "0". If the value is set to a one "1", then your PC is currently configured to DENY access to the Windows Update site. You need to change the value of this key to a zero "0" to allow your PC access to the site. To change the data value, double-click on the key name and set the value to a zero "0".

4. Now navigate to this key:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]

5. You should see a key called "NoWindowsUpdate".

Check the data value for this key. In order to access the Windows Update site, the data value should be a zero "0". If the value is set to a one "1", then your PC is currently configured to DENY access to the Windows Update site. You need to change the value of this key to a zero "0" to allow your PC access to the site. To change the data value, double-click on the key name and set the value to a zero "0".

6. If you changed any of the data values, then close the registry editor, reboot your PC and try the Windows Update site again.

This also will occur if the account that the user is using does not have full permissions
to the Program Files\Windowsupdate\V4\Temp folder and the iuident.cab is not in this folder.
 
U

Unreal

Guest
#7
Hey umm I tried both of these solutions, Im getting a little further but not much, Im recieving "access denied" message now.

Oh and there was not a WindowsUpdate key or NoWindowsUpdate key in regedit, so I added them in.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,960
Messages
673,237
Members
89,011
Latest member
grovo_test