WindowsXP OS misreading speeds!!

B

Bkelliher

Guest
#1
Why is my system misreading my AMD Athlon 2100XP speeds? (It says 866mhz, it should say 1.73mhz.)It is so slow and painfully choppy I feel like torching my new machine. It seems to happen only when I restart computer after I add drivers or add software etc. When I shut down for a few minutes and turn back on it starts up normal again. I have tried everything, I have loaded all updated drivers everywhere. Read my specs below and maybe someone who has experienced this can help me...(DRAM clock is at 166) I have reformatted already and still no go. I have proper voltage from agp etc. My video card is fine!

MOBO: SOYO KT400 ULTRA/BLACK EDITION
CPU: AMD ATHLON 2100XP 1.73mhZ
CHIPSET: VIA
Mem: pc2700 DDR/512ram with heat sync.
Vid: Nvidia/VisionTek xtasy6964 gforce3 ti500
HD: 60gig western digital 7200rpm
CDRW-Optirite-40x12x40x

PLEASE HELP!!!!!
 
R

RogerPhillis

Guest
#4
As you are probably aware your multiplier set on th m' board should be 13 times (or auto) and your FSB setting in the bios will presumably be 133Mhz.
This inconsistancy suggests either possible CPU seating error / overheating, or bios bin file upgrade needed, if you sometimes see correct reading.
What working temp do you see on CPU ?
 
B

Bkelliher

Guest
#5
I really do appreciate any advice I can get, Thank you. As you said I am aware of the possibilites you mentioned. However, my CPU temp is about 101degrees well within limits at any time. I know CPU is sitting correctly, Although FSB is 166mhz not set to 1333mhz,reason i have not switched is I do not want to slow performance down! Multiplier is on auto, I think I will flash BIOS unless you can think of anything else. The only update on SOYO website for BIOS for MOBO is 10/02 and I bought my board after that. Do you think this will still help?
 
R

RabidPenguin

Guest
#6
To get 1.73 you have a multiplier of 13 x the 133MHz bus.
If you are at 866 you still have the multiplier at 13 but your bus is 66MHz.

Adjust your bios to the proper bus speed.
 
B

Bkelliher

Guest
#7
Thanks for your response Rabid.
I will try and let you know how I make out. SOYO also complies about clearing out cmos and making sure FSB is at 133...But I am sure it already is at that...They also mentioned changing jumpers 12, to 23 for 5sec, then back to 12, then go to BIOS and make sure of 133FSB...


Let see what happens.
 
B

Bkelliher

Guest
#8
I changed the jumpersand made sure BIOS is 133 FSB and dram clock is 133 and still no fix.....Now What?
 
R

RabidPenguin

Guest
#9
Do you have the latest BIOS? The most recent is

2002-10-23
BIOS Revision: KVX4B_2AA3


If not you can get it HERE
 

Codasmd

Old School XPeriencer
#11
hey,

I'm having the same problem. I just bought a HP pavillion ze4145 with an 1800 XP cpu. But its showing as running as 654 MHz instead of 1.52 GHz.

I can download a bios upgrade from sept. 2, 02, and it has the version number....but I can't figure out where to find my bios info in my comp.

Another weird thing is while rebooting, the delete key wouldnt let me into bios settings.

My options are : F2, which lets me change boot sequence
and F12, which shows me the time and date and a few other things.

But I cant see clock multiplyer, bus speed, etc.

Any help, as always, is appreciated.
 

Codasmd

Old School XPeriencer
#12
Well, I was able to get into a limited bios setting area. But I couldnt access some features.

I also dont have any passwords set for user or admin.

Is this the reason?
 

Taurus

hardware monkey
#13
no, setting a password won't give you any extra control over your bios. and it's an HP bios so it won't let you do crap when it comes to changing multipliers, frequencies, etc. for a normal bios, you'll need a normal board.
 

Codasmd

Old School XPeriencer
#14
So you're saying that because it's an HP, I cant adjust clock speeds etc. or even view them?

That would really suck.


I did run the HP e-diagnostic tools (all rights reserved) and it shows the cpu running at 1529 MHz.

But control panel>system>general tab it shows it as a 1800 XP running at 655 MHz. :mad: This is really starting to annoy me.
 

Codasmd

Old School XPeriencer
#15
Found the problem. (I think)

Being a notebook powered by AMD, I believe it is the Powernow! technology that alters cpu speed.

I've seen it at 655, 719, and 1529 MHz.
Link about Powernow! in HTML and PDF .
 

Taurus

hardware monkey
#16
lol... you should have mentioned it was a notebook from the beginning. i have one with intel speedstep and it shows 1 of 3 different speeds, even though it only has 2 possible.
 
B

Bkelliher

Guest
#17
OK, but if you found problem what is the cure?

I might send board back to SOYO,but I hope I do not have to do that.
 

Codasmd

Old School XPeriencer
#18
Well, no real cure. Keep in mind, I'm talking about a laptop too.

But, you goto start>settings>control panel>power options

then under power scheme I have 6 options:

Home/offfice desk
Portable/Laptop
Presentation
Always on
Minimal Power Mngt.
Max. battery

The default was minimal power management, where the cpu power is dependent on applications, and if it's set to Always on, the cpu was running at 1.52 GHz from the time it's turned on.
 
B

Bluecat

Guest
#20
I got a friend with the same problem. (same mobo too) This is very random and the cpu reports as 100% usage in the state of the screenshot attached. So far, when he would reseat the video card (ati 9700 pro), the machine would boot and run normally. The only other thing that has seemed to make a difference, was disabling the onboard RAID controller.

Hope to get some more responses here to this dilemma.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,300
Members
89,016
Latest member
Poseeut