windows xp service pack 2 acting up

Joined
Jan 7, 2004
Messages
48
#1
I can't use the Windows Installer to install any programs in SP2 XP.. it gives me an error telling me that the Windows Installer is not running properly. I've checked services and it is running fine... any tips?

All the latest updates are installed.
 

Sapience____

OSNN Junior Addict
Joined
Jan 27, 2004
Messages
10
#3
allbusiness said:
I can't use the Windows Installer to install any programs in SP2 XP.. it gives me an error telling me that the Windows Installer is not running properly. I've checked services and it is running fine... any tips?

All the latest updates are installed.

Is it using the installer which is with xpsp2 beta(LV)?

If not trawl around for the installer download, diasble it in processes and reinstall a newer version.

Might help.

I am sure about a year ago a beta of win installer 3 was available here.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,979
Messages
673,322
Members
89,018
Latest member
Pdawginhere