Windows XP network patch

F

Fifaheat

Guest
#1
hi,

I'm having problems with my LAN, concerning 4 computers. The problem is my machine, which is using windowsxp pro, It can't seem to detect any other computer on the LAN for about 20mins after booting it up. However, the rest of the machines, which r using winME and detecting the network fine and can connect with every computer except mine, but can after around 20mins.

Could this be an XP problem?

Someone has told me that microsoft have a patch for this? is this true? if so, where can i obtain it from?

Thanx
 
F

Fifaheat

Guest
#3
Originally posted by Temperal
Test :D
What?:confused:

Anyway, ive found out, if i turn on the computer i'm connecting to via the LAN before i turn on my one (winxp) it seems to detect it.
So i have to restart me pc everytime now...

Surely thats gotta be a problem?
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,299
Members
89,016
Latest member
Poseeut