Windows XP in NT domain

  • Thread starter rabukhiny
  • https://www.osnn.net/admin.php?templates/thread_view.1970/delete&_xfRedirect=https%3A%2F%2Fwww.osnn.net%2Fadmin.php%3Ftemplates%2Foutdated Start date
R

rabukhiny

Guest
Hi, I have a new XP box in the office I support,
I am running a good old NT domain, I was trying to add the new XP box to the domain, and now I am able to see it in the domain, but still could not get the users too authenticate of of it. Please help, how to I get XP to authenticate off a domain. Thank you
 
C

clutch

Guest
First, are you using XP Pro or Home, because Home will not authenticate against an NT domain. If using Pro, then what kind of errors are you getting in the workstation and server event logs? I have several WinXP Pro boxes working just fine in my NT 4.0 domain here.
 

Members online

No members online now.

Latest forum posts

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,002
Messages
673,449
Members
5,597
Latest member
Mesapplis