• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Windows XP help

#1
i tryed to restore my computer but when it boots back up and i log in it tells me that it was unable to restore and no changes were made. this is making me mad. its been like this for a while. and also view the pic i am attaching i dont know if this any thing to do with this but this happened like in the begining of the month. please help.
 

Hipster Doofus

Good grief Charlie Brown
#3
This will loose all your restore points but will get system restore working again

Right click my computer/properties/system restore. Turn it off. Reboot. You will loose all restore points. Go back & turn it on. System restore will now work.

As for the missing icon. Load another theme with icons & that should bring it back then try reapplying the theme you are using.
 
#4
is there anything else that i can do to keep atleast one restore point? because i need to restore it because i made some changes that i cant turn back
 

madmatt

Bow Down to the King
Political User
#5
Are you running a third party icon program, such as IconPackager, eIcons, etc.?

Looks to me that the set of icons you chose to use is missing the C_DRIVE icon. Try using another icon package and see if this resolves the problem.

Either that, or turn it off and see if XP restores the icon for you.

You could also try TweakUI, rebuild icons feature.
 
B

bluekelt

Guest
#6
Hi,

Have you tried doing a restore through safe mode. When the computer is booting in keep pressing F5 until you get a menu then go to Safe Mode ... login and it will ask you if you want to use windows or do a restore. Click on No and it will take you to system restore.

If there's something you are running that is blocking the retore it may help doing it this way.

If this doesn't work then it looks like your only choice is to follow Hipster Doofus's advice.

Catch you later,
Blue
 
#8
i tryed the safe mode restore. i didnt work. where can i get TweakUI. any other suggestions are welcomed ill try anything. thanks guys so far for ur help. ill take Hipster Doofus's advice as a last resort.
 

damnyank

I WILL NOT FORGET 911
#11
A question comes to mind - have you tried going backwards thru your restore points to try to find one that will restore your system?

Restore points are - how can I explain it - built on the previous one - thus if the most recent has a problem, the reason it might not function could be because the problem was included in the previous restore point. Also, for example, if you have 5 restore points, you can not delete #3 and have #4 or #5 work. In this case the oldest (#1) and second oldest (#2) would still work. Hope that is clear! It's like they are sequential and you can not remove one of the ones in the sequence and expect something after the removed one to work correctly!

This may not help - but like you said - you'll try anything!

BTW - remember, you can always undo a restore!
 

Hipster Doofus

Good grief Charlie Brown
#13
Did you get tweakui? It has a setting in there down near the bottom that might work.

Did you try applying another theme with its own icons? That should bring it back.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies