• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Windows Vista Pre-RTM Build 5728.16387 Released

Electronic Punk

willalwaysbewithyou
Staff member
Political User
#1
Microsoft has just released an updated version of Windows Vista to technical beta testers. Build 5728 is available in either x86 or x64 flavors right now on Microsoft Connect.

x86
vista_5728.16387.060917-1430_x86fre_client-LRMCFRE_EN_DVD.iso, 2,622.25 MB

x64
vista_5728.16387.060917-1430_x64fre_client-LRMCxFRE_EN_DVD.iso, 3,628.64 MB

Seems to have been compiled on the 17th September
Will have it in about 3 hours :D

http://connect.microsoft.com
 

madmatt

Bow Down to the King
Political User
#6
Did they fix the screensaver yet? I loved the simplicity of the "Windows Logon" screensaver in Beta 2 (and earlier), all releases since have a stupid new animation in the screensaver. I complained but I doubt anyone at Microsoft listened.
 

madmatt

Bow Down to the King
Political User
#8
This release is currently available only to technical beta testers. When you logon to Connect you will be able to access the downloads if you are included in the technical testing.
 

Mecham

Vista bug finder
#10
Again chaps download from the EUROPE if you live in the UK servers are running fast, USA server are running a tad wee little slow.

Microsoft has just released an updated version of Windows Vista to technical beta testers. Build 5728 is available in either x86 or x64 flavors right now on Microsoft Connect.

x86
vista_5728.16387.060917-1430_x86fre_client-LRMCFRE_EN_DVD.iso, 2,622.25 MB

x64
vista_5728.16387.060917-1430_x64fre_client-LRMCxFRE_EN_DVD.iso, 3,628.64 MB

Seems to have been compiled on the 17th September
Will have it in about 3 hours :D

http://connect.microsoft.com
Official RTM is sometime next week I think, ot the following week.
 
Last edited by a moderator:

Electronic Punk

willalwaysbewithyou
Staff member
Political User
#11
Dunno, still looking at this one.

A few issues still, I see a few changes, changes to UAC quite interesting, still trying to put my finger on the difference.
 

st4rk

OSNN Addict
#13
It seems like anyone can get this build at the moment.

Updated Test Build Available (September 2006): Microsoft is looking for volunteers to help test an updated, interim release of Windows Vista. This build (5728) has a number of improvements and updates from RC1, but has not been put through the same internal testing process as RC1. We are making this release available for a limited time only in order to get broad distribution and testing in a variety of PC configurations. Click here http://download.windowsvista.com/preview/rc1/en/download-5728.htm if you are interested in testing this release.


Link:
http://blogs.technet.com/windowsvista/default.aspx

 
Last edited:

st4rk

OSNN Addict
#15
With this build are you able to just upgrade from rc1 within vista itself with the new installation disk or do you have to do a complete new install?
 

Mecham

Vista bug finder
#17
Anybody finding problems with ATI drivers and Creative Labs drivers. with 5600 there was no problems with the RC1 drivers from ATI and the beta drivers from Creative for my sound card. But since the release of 5728 there is a major issue with these drivers causing mayhem.

Anybody else experiencing the same problems.

Thanks
James

Dunno, still looking at this one.

A few issues still, I see a few changes, changes to UAC quite interesting, still trying to put my finger on the difference.
I noticed there has been some changes to the initial loading to the desktop for the first time. and there are some changes being made to the Help and support looks like this has now been completed.

There are some tell tail signs of changes but, it's difficult to work out what has been changed.

Oh one thing... is it just me or does anybody else have no Microsoft logo or Windows logo loading whilst the OS is loading...? With XP you get the status bar loading and a Windows Logo with Windows XP but on Vista I don't see anything.
 
Last edited by a moderator:

madmatt

Bow Down to the King
Political User
#18
Oh one thing... is it just me or does anybody else have no Microsoft logo or Windows logo loading whilst the OS is loading...? With XP you get the status bar loading and a Windows Logo with Windows XP but on Vista I don't see anything.
There hasn't been, ever. Only a status bar.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies