• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Windows Vista Build 5472 on Microsoft Connect

madmatt

Bow Down to the King
Political User
#1
On Monday, Microsoft released a new build of Windows Vista, the successor to the aging Windows XP, to technical beta testers, TAP customers, and MSDN subscribers. The interim build, build 5472, is intended to give testers a more recent build, and encourage application and device driver developers to accelerate deployment on Vista.

Quality and performance enhancements are the primary changes in 5472, along with further tweaks to User Account Control. The new build is the second to follow Beta 2, and will not be released to Customer Preview Program participants. Microsoft expects to deliver the next public release of Windows Vista, Release Candidate 1, later this quarter.

Download: Windows Vista Build 5472 on Microsoft Connect
 

kcnychief

█▄█ ▀█▄ █
Political User
#2
Woo, this is the one I was waiting for. I really want to see how my test rigs score with this bad boy since apparently it's easier on the resources :)
 
#8
Does anyone know if it's possible to bypass the FTM and get the ISO directly? I looked briefly, but couldn't find anything.
My dev machine here at work is a Linux box, and the FTM only installs on Windows.
 

kcnychief

█▄█ ▀█▄ █
Political User
#10
The New Build has XBOX360 Extender Support :)

http://www.longhornblogs.com/chris123nt/archive/2006/07/17/16447.aspx

-edit-

Screenshots of the new build :)

http://bink.nu/photos/news_article_images/category1022.aspx

Rather interesting it says ServicePack0 instead of a null_value (blank field) :D

-edit 2-

More of same, but some new screenies

http://www.winsupersite.com/showcase/winvista_5472_gallery_01.asp

-edit3-

Another good review from the SideBar Geek :D

http://hive.net/Member/blogs/the_insider/pages/Windows-Vista-Build-5472.aspx
 
Last edited:
#11
Ok.... i'm having a problem.... and i'm hoping someone here might be able to shed some light on my situation. this happened with one of the previous builds too, but at the time i thought it was just something with said build, and didn't pay any attention to it (left the Vista install sit on my second hard drive for months). I just installed 5472 x64, and when it got to the "Installing Updates" step, it was doing stuff for a while, then the screen went black and came back on (assuming that was from installing video drivers) then went black again for a bit longer than the last time (assuming for installing the drivers for the second video card) and when i got SOMETHING back on the screen.... all i saw was a small sliver of color from the installer along the left side of my screen. then the computer restarted, booted into vista, and all i saw on the screen was the build information in the bottom right corner. My problem (other than that) is that while that's all i can see...... if i move the cursor to the far left edge of the screen, it continues to move beyond that point, making me think that for some reason it's running with a dual-monitor-ish setup and has the main monitor set to be one that doesn't exist. I'ma try hooking up my other LCD to another video port and see if anything comes up, but if that doesn't work, anyone else have any suggestions?

edit: nope.... hooking up a second monitor did absolutely nothing. maybe i'll try using the old LCD as the only monitor.......

edit #2: nope.... that didn't work either. still acts as if it's in dual-view/dual-monitor mode. what's worse is that i can only move the cursor over to what seems to be the second non-existent screen in the majority of the top and middle part of the screen. if i move the cursor to the bottom few inches of the left side of the monitor, and try to move it further to the left, it don't move.
 
Last edited:
#14
yep... even then it don't let me do anything. it tells me that setup cannot be completed in safe mode, which i believe means that it's still at the part where i configure windows for like.... automatic updates and stuff, that little intro thing you get after you install XP. all i see is Safe Mode in the four corners... but still no start menu or anything of the sort.
 

Electronic Punk

willalwaysbewithyou
Staff member
Political User
#15
All my enthusiasm about this build was removed when one of those tiny little bugs crawled behind the cover on my laptop lcd and prompty died - no way of getting it out. Really can't blame Vista tho :)
 
#16
Does anyone know if it's possible to bypass the FTM and get the ISO directly? I looked briefly, but couldn't find anything.
My dev machine here at work is a Linux box, and the FTM only installs on Windows.
Disregard this. Managed to download it at home. Now to find some time to actually install the thing...
 
#18
*sigh*..... i haven't been able to use Vista for the last 2 builds i actually tried. honestly don't feel like trying taking out one of my video cards and reinstalling.... just to find out that'd be a waste of time too. freakin MS. would really like to see how much it changed besides in screenshots.... and see how well my comp can run it.
 

the.quixotic

OSNN Junior Addict
#19
Well this build is quite a bit quicker than Beta 2 was on my ageing system. However, Aero was turned off by default (even though my 9600pro ran it fine before), however turning it on causes the computer to hang any time you do something remotely taxing video wise (for example, if you click to run Snapshot, the video system will freeze, although then you do the ctrl-alt-delete reboot routine). Ive tried using the original Microsoft video drivers as well as ATi's beta 2 drivers.

Using non-Aero though, it is suprisingly stable. Windows Update's drivers for my Audigy 4 installed but didnt work ("This device cannot start"), though installing some ancient Creative drivers from their website (for build 5213 or something) works fine.

ED, have you tried booting up normally, and just leaving it there for an hour or so? I remember when I installed it on my system, bits of setup would appear to do nothing for a very long time. Have you tried re-running setup from the beginning but not letting it get the newest drivers?
 
#20
i..... didn't really have the option. i couldn't see anything after it restarted the first time after it appeared to install video drivers. i didn't even get to see the desktop once.

and i'm pretty sure it's done installing stuff. after a minute or two when the build info shows up, i don't hear any hard drive activity.... which is telling me that a) it's in something like the initial start-up configuration in XP where you define user accounts and stuff.... or b) it's still in the actual installation, but requires some sort of interaction to progress. i've tried typing stuff and pressing enter.... pressing tab and enter.... pressing all kinds of stuff that might get it to proceed.... but no good.... just sits at a black screen with a non-existent second desktop and build info in the bottom right.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies