• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

windows update does not recognize me as an administrator

B

bgmn

Guest
#1
I rt. on win.update,click on run as,chose current user and nothing happens.
In my user accounts it says im an administrator.
The reason Im trying to update in the first place is because im having trouble uninstalling programs. In add+remove programs when I click uninstall it says "could not open INSTALL.LOG.file.

Anyone have any suggestions, Thanks
Jim
 

yoyo

_________________
#2
Why don't you just leftclick on windows update (the shortcut in startmenu, I suppose)? I tried your way and nothing happens as well.
 
B

bgmn

Guest
#3
when I left click it takes me to the update page. But it says administrators only. I am an administrator.
 
J

jak deth

Guest
#7
Welcome to XP, another fine product of M$. But seriously, after being in this forum for a week I have seen so many problems that are glitches in the OS I am beginning to wonder just how well it was put together.

I have seen the oddest problems mentioned here, experienced odd things myself, especially in the add/remove programs tool, that I am starting to see just what a POS this OS is.

Thanks, it has been a real eye opener.
 

yoyo

_________________
#8
Welcome to XP, another fine product of M$.
Yes I agree, it is a fine product. In my opinion the best OS ever, and I am quite sure most people here think so. Of course there are problems sometimes, but don't blame XP for everything. It has to be compatible with millions of hardware and software configurations and the main problem users.;)
I am running XP now for 11 months and the only serious problems were caused entirely by myself in cooperation with crappy programs I installed.
Now back to the original question. You did doublecheck that you made the registrychanges exactly as recommended, you are sure no firewall or proxysettings are the reason? Have you been to Windows update before successfully? :confused: Perhaps play around with security settings of your browser or you can try this to start Windows update from scratch. No other ideas so far,sorry.
Btw. it is very unlikely that windows update will fix your add/remove problem. This is probably caused by either the INSTALL.LOG file was deleted in a diskcleanup action or faults of the program you want to remove.
 
D

Deckard

Guest
#9
bgmn,

I assume you're using XP Prof.

I had the same problem and took me a week to find help.

OK, here is the solution :

1-Open local security settings (in control panel)
2-Click on software settings. Now on the right window you'll see 'Trusted Publishers'
3- Right-click on it and choose 'Properties'
4- If it's set to Local Administrator change it to 'End user' and click OK.
 
B

bgmn

Guest
#10
Thanks for your help Deckard,I'm actually running xp home edition. I dont suppose you know how to change those settings on home edition.
 
D

Deckard

Guest
#11
Originally posted by bgmn
Thanks for your help Deckard,I'm actually running xp home edition. I dont suppose you know how to change those settings on home edition.
Hmm, unfortunately you can't change it on Home Ed.

Try the microsoft.public.windowsupdate Newsgroup. I'm sure you'll get the help you're looking for over there.
 
J

jak deth

Guest
#13
Originally posted by Deckard
bgmn,

I assume you're using XP Prof.

I had the same problem and took me a week to find help.

OK, here is the solution :

1-Open local security settings (in control panel)
2-Click on software settings. Now on the right window you'll see 'Trusted Publishers'
3- Right-click on it and choose 'Properties'
4- If it's set to Local Administrator change it to 'End user' and click OK.
Either I am reading your reply and missing something or you made an incorrect reference. I tried to open local security settings through the control panel and found no such option in cntrl pnl. Is it possible you are referencing IE options or using admin tools from the start programs menu?

Please reply using email to make sure i get the reply.
Thanx.

:confused: :) :D
 
J

jak deth

Guest
#14
Originally posted by Deckard
bgmn,

I assume you're using XP Prof.

I had the same problem and took me a week to find help.

OK, here is the solution :

1-Open local security settings (in control panel)
2-Click on software settings. Now on the right window you'll see 'Trusted Publishers'
3- Right-click on it and choose 'Properties'
4- If it's set to Local Administrator change it to 'End user' and click OK.
After I posted the last reply to your message I did a search on 'Trusted Publishers", all the references I saw seemed to refer to 2000 server. I am obviously missing something here.

Many thanks for your forthcoming clarification.
 
D

Deckard

Guest
#15
Originally posted by jak deth
After I posted the last reply to your message I did a search on 'Trusted Publishers", all the references I saw seemed to refer to 2000 server. I am obviously missing something here.

Many thanks for your forthcoming clarification.
This was the actual post on the newsgroup. I did exactly the same that was written in that post :

Open control panel and go to Administrative Tools/Local
Security policy/Software Restriction Policies. Right
click Trusted Publishers and choose properties. If this
is set to Local Administrator change it to End User
Hope it works
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies