• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Windows movie maker pal or ntsc

S

skudu

Guest
#1
Frustration all the way, have been trying to record a small video from my Sony Dv cam with fire wire and all that,camera is being controlled alright but the playback screen (Capture screen in movimaker ) is not encoding the vid.I suspect that it is doing it in NTSC and not Pal format.
?.If this is true how can i change this.
Pc: Toshiba Note book with Pentium 933mhz and 510 Ram.XP Home edition."Help please":confused:
 
#2
I don't think its because of NTSC.

I have a DV cam that records in PAL, but I have been able to transfer it through the IEEE1394 (Firewire) port to Windows Movie Maker.

Not sure what the problem is ... but I don't think it has to do with PAL/NTSC
 
S

skudu

Guest
#3
Tanx! Cam is recognised but vid is scrambled.Toshiba hotline are also stumped.so i will keep searching the grid.
 
S

skudu

Guest
#4
I think it has to do with windows XP Home version,or correct me if i am wrong. I just installed videowave 3 on a labtop with win98:)
and then on my XP Home labtop and on the 98 system i am able to see the play back like it should be and all functions work like a bomb!
What is wrong with XP HOME!!!!????
 
#5
Not sure skudu ... I use XP Pro and it works fine! Haven't worked on XP Home, so I can't say.
BTW, feel free to PM me anytime ... no probs :)
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,017
Latest member
bettyicrewsi