• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Windows Messenger alerts

S

swaggerbear

Guest
#1
:confused: Does anybody else have a problem with Windows Messenger where the onscreen alerts (the alert box that's supposed to show up in the lower right hand corner) don't appear on the screen? I get the sound notification that an alert has come in (i.e., new mail, someone's signed on, stock alert), but the actual alert does not appear. I noticed once that it appeared half-on and half-off the left side of my screen (???) so I thought maybe it had something to do with my video resolution (currently 1280x1024) but even if I changed it back to 1024x768 or lower, it still didn't work. There's been the odd occasion where it has worked, but for the most part it doesn't. Anybody know why or what can be done to fix it?
 

Howling Wolf

We did not deserve this !
#2
What version of Messenger have you installed ?
Do you have Messenger's Addin installed (if not, no alert will show up, as far as I know !) ?
Look if there is some option you have disabled in Messenger...
Did you try reinstalling Messenger ?

Hope my questionning helps you !
Keep us informed !

P.S.: Oooops, I forgot: welcome aboard this great great forum !
 
S

swaggerbear

Guest
#3
No go...

Yeah, thanks, man. But no go. As far as I know, everything's set up correctly. I'm using Windows Messenger 4.6 (4.6.0077), all the check boxes are checked for alert notification, yes, the MSN Add in is installed. I felt that this problem could be related to something else in my environment that could be screwing things up, so I buckled down and unloaded one by one, the various items in my Windows System Tray. To no avail. Then, since I had one occasion where the alert actually appeared half-on and half-off the LEFT side of my screen, I thought it may have had something to do with my video resolution. Like, the alert is actually coming up, but it's coming up two inches to the left of where my monitor ends. I've dinked around with my monitor settings and that doesn't seem to help, either. I'm completely baffled. :( :confused: :mad:
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,960
Messages
673,237
Members
89,011
Latest member
grovo_test