Windows Media Player - Library help

Status
Not open for further replies.

Mubbers

Shoot!
Political Access
Joined
28 Dec 2001
Messages
1,087
I've just transfered music across partitions - emptying "my music" and putting it all on a new drive for space and tidyness.

Now no matter what options I select WMP thinks I have most of my music twice now ;) Once in the old location (where it was) and again in the new location!!

This is very inconvenient. Does anyone know where the library data is kept so it can be deleted and a new one started or how can I reset it?

Thanks

Mub's

(been a long time - I guess I didn't need any help!!)
 

Mubbers

Shoot!
Political Access
Joined
28 Dec 2001
Messages
1,087
But this didn't work with my WMP10, so I had to try this:

This only works for Windows Media Player 9. For Windows Xp with Windows Media Player 10 you need to delete the .wmdb file from the following location. Documents and Settings.....”Whatever your user name is”…Local SettingsApplicationDataMicrosoftMedia Player If you can’t find it there search your harddrive for *.wmdb files, that should track it down.

---------------

That tip didn't work either as the *.wmdb file didn't exist!

Eventually I figured how to get the WMP to remove the deleted files itself ;)
 
Last edited:
Status
Not open for further replies.

Members online

No members online now.

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,004
Messages
673,460
Members
5,599
Latest member
Larry Chris